Skip navigation
zoom66
Currently Being Moderated

Stage transparency in edge not working with dps

Feb 3, 2013 5:13 AM

I try to make the stage transparency in edge, add some object with motion on that file, then paste it as a oam file into indesign for dps use. I try the way that discussed in http://forums.adobe.com/message/4401867, when preview in desktop, everything including the transparancy looks ok(except the circle object becomes a rectangle), but in a real ipad, the transparancy stage become a white box, I know it may have something to do with the poster image, so I use photoshop to change that poster image into a totally transparancy png file, still don't work at all.  Somebody help me.

 

folio_setting.pngdesktop_preview.pngipad_image.PNG

 
Replies
  • Currently Being Moderated
    Feb 3, 2013 7:46 AM   in reply to zoom66

    1st try to update the DPS tools from here http://status.adobedps.com/?p=70.

     

    If this doesn't work just place the html file which generated by edge in web-content overly.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 4, 2013 5:04 AM   in reply to abuewaida

    when you are on the stage info, are you selecting transparent, see below.

    It works for me.

    Alistair

     

    Screen Shot 2013-02-04 at 13.02.44.png

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 4, 2013 9:37 AM   in reply to zoom66

    nah, the poster shouldn't affect it.

    I've had the same problem with various versions. But the latest Edge animate and indesign are working for me.

    sorry I cant suggest anything else

    Alistair

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 25, 2013 3:43 AM   in reply to mobly

    Hi,

    I have the same problem:

     

    1. InDesign CS6 with newest updates
    2. Folio Set to Automatically
    3. Viewer Version set to 23

     

     

    Adobe Edge Animate OAM-Packages have no transparency, they have a grey background when I place them in a Folio within InDesign which is set to "AUTOMATICALLY".

     

    When I import the Animation as a WebContent it is fine.

     

    The screenshot shows the differences:

     

    oam_webcontent.png

     

    Screenshot from Content Viewer on Windows. On the iPad the animation isnt shown at all, I dont know why..

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 25, 2013 3:47 AM   in reply to mham187

    Have u tried the new tools with v25?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 25, 2013 4:52 AM   in reply to abuewaida

    Hey Abuewaida,

    Im using the newest tools for ID6 (Windows) from Jan 31 2013 and set the Folio-Viewer Version to 25. Still grey background. Can someone provide me with a example OAM-File with transparency that definitly works in their setup? Maybe I did something wrong in the Edge Project.

     

     

    /edit:

    After I set up a new page with my OAM-Animation and Foliotype PDF the animation is shown on the ipad, yet still with grey background.

     

    Best

     

    hmrc

     

    Nachricht geändert durch mham187

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 25, 2013 4:55 AM   in reply to mham187
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 25, 2013 5:42 AM   in reply to abuewaida

    Just installed the Hotfix, created a new v 25 Folio. Still the same grey background:

     

    Here you will find my Adobe Edge Basic animation, I would be very thankful if you could have a look at it

     

    https://dl.dropbox.com/u/17337549/EdgeAnimate_Test_Transparancy.zip

     

    Inside you find the Edge Project and the exported oam-Files

     

    Best

    Marcel

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 25, 2013 7:06 AM   in reply to mham187

    Have you tried placing the OAM behind everything else and creating a blank transparent poster to the edge file?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 25, 2013 8:24 AM   in reply to zoom66

    Making some progress:

     

    After I saved the PNG Picture with Photoshops SaveToWeb > PNG 24 > Transparancy on Function the Animation showed up without grey BG in Preview Mode on my Windows-Computer.

     

    Although on the iPad 4 it still has a grey BG...

     

    Im starting to think it has something to do with the poster-image...

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 25, 2013 8:35 AM   in reply to zoom66

    Dont use any poster image at all!

    unfortunately if you have already set a poster image, you will need to start the project from scratch, or create a blank transparent png file and use that as the poster.

    In my experience the OAM appears quickly enough to not require a poster image anyway.

    Hope that helps

    Alistair

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 25, 2013 8:52 AM   in reply to mobly

    Thank you! I put a transparent PNG (Photoshop -> SaveForWeb PNG 24  ) in the background! Now it works... thats really annoying though but it works!

     

    Thanks

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 19, 2013 4:06 AM   in reply to zoom66

    Try setting the FOLIO and Article Type to PNG

     

    I could not get a Transparent OAM File working together with a PDF-Folio (or Automatic). I think it might just be impossible to have Edge-Animations with transperencys in PDF-Based Folios

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points