Skip navigation
calvinki
Currently Being Moderated

Dreamweaver Cloud Version is crashing at launch on Mountain Lion 10.8.2.

Feb 3, 2013 5:33 AM

Tags: #launch #lion #dreamweaver #crash #adobe_creative_cloud #mountain

Few of my Creative Cloud apps crash at launch after upgarding to Mountain Lion. I was able to fix InDesign and Muse.
I'm atill trying to get Dreamweaver working again. I've tried deleting all sort of pref files, updating Java, running some kind of Terminal script, repair permissions....nothing works.

 

Any ideas on how I might be able to fix this? thx!!

 

CK

 
Replies
  • Currently Being Moderated
    Feb 7, 2013 11:06 AM   in reply to calvinki

    Moved from the Creative Cloud to the Dreamweaver forum. They will be able to help you here.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 7, 2013 11:10 AM   in reply to calvinki

    Are you getting any error messages?

    Can you log on as another user and open it?

     

     

    Nancy O.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 12, 2013 11:11 AM   in reply to calvinki

    I recommend doing a clean uninstall, if you have not already, then re-install and update.

     

    By a "clean" uninstall, I mean:

    1. Uninstall using the uninstaller (found in /Applications/Adobe Dreamweaver CS6/ folder).
    2. After the uninstall completes, check in /Applications. If the Adobe Dreamweaver CS6 folder still exists, drag it to the Trash.
    3. Empty the Trash, to make sure nothing of Dreamweaver remains.

     

    Then open the Adobe Application Manager (or go to creative.adobe.com/apps) to start the process of downloading/installing Dreamweaver again.

    After it finishes installing, check to see if you can open the application.

     

    If you can, then go ahead and go to Help > Updates (or just the "Updates" section of Adobe Application Manager) to install the latest updates.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 25, 2013 4:42 AM   in reply to calvinki

    @calvinki - Do you have any third party tags/extensions installed for Dreamweaver on your system?

    looks like that is causing this issue to occur. Can you share the list of extenions or third party tags which you might have installed?

     

    Thanks,
    Arun

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 4, 2013 4:48 AM   in reply to calvinki

    Calvinki,

     

    Did you have any third party extensions that added third party tags in your page? Although it got resolved for you we would like to make sure other users don't encounter this as well. It would be great if you could share some of the files that you used as well.

     

    Thanks,

    Nithya

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points