Skip navigation

kuler.adobe.com is just a black page

Nov 16, 2007 8:09 PM

  Latest reply: pigdsign, Jul 23, 2009 1:18 AM
Replies 1 2 3 2 Previous Next
  • Currently Being Moderated
    Oct 14, 2008 8:47 AM   in reply to MBKrebs
    Hello, that is very strange. Is this still happening? (FYI, if you have Illustrator CS3, you can also access Kuler themes through the Kuler panel Windows > Adobe Labs > Kuler. If it's still happening I'lll log a bug. Can you confirm what version of Flash Player you reinstalled?
    Sami
     
    |
    Mark as:
  • Currently Being Moderated
    Oct 14, 2008 8:54 AM   in reply to Sami@Adobe
    I have 9.0.124.0 and it does not work in Adobe Illustrator either.
     
    |
    Mark as:
  • Currently Being Moderated
    Oct 14, 2008 9:59 AM   in reply to Sami@Adobe
    I installed version 9.0.124.0, and sadly, it is not working through Illustrator for me, either...
     
    |
    Mark as:
  • Currently Being Moderated
    Oct 14, 2008 1:28 PM   in reply to MBKrebs
    I just tried kuler again today and it was a blank center - it was stuck loading from farm4. So I opened kuler AIR and logged in. Then I clicked the hotlink to kuler from there and the page loaded.

    Same trick still works.
     
    |
    Mark as:
  • Currently Being Moderated
    Oct 15, 2008 9:21 AM   in reply to JS DESIGNS
    Hi Rob_QVC and MBKrebs, specifically what happens when you use the Kuler panel in Illustrator CS3? Does it time out? What exactly happens? More detail helps QE...

    Helenbn - appreciate you keeping us posted on the workaround. I'm logging a bug with QE, that's very odd.
     
    |
    Mark as:
  • Currently Being Moderated
    Oct 16, 2008 5:36 AM   in reply to Sami@Adobe
    When I select the Kuler panel in Illustrator CS3, the tab appears, but the panel remains blank (I guess you could say it times out, but nothing ever really happens to time out from...)
     
    |
    Mark as:
  • Currently Being Moderated
    Oct 17, 2008 3:35 PM   in reply to JS DESIGNS
    We are working on some performance improvements that might help the Illustrator panel to return some results.

    As for the black screen, I need to file a bug for that - both Mac/Win.

    Sami
     
    |
    Mark as:
  • Currently Being Moderated
    Oct 24, 2008 11:33 AM   in reply to Sami@Adobe
    In regards to the black screen of death,

    I have a PC with XP as my operating system. When I went to the Kuler site with Firefox I got a black screen, even after I installed the newest version of the Adobe Flash Player. When I visited the site using Internet Explorer, after I installed the latest version of the Adobe Flash Player (the one offered on the Internet Explorer page) Kuler all of a sudden loaded correctly. For some reason I am only able to use Kuler when using Internet Explorer. I still can't access the page with Firefox.
     
    |
    Mark as:
  • Currently Being Moderated
    Oct 31, 2008 11:47 PM   in reply to wpthomps
    No longer works for me either. Firefox 3.0.3 XP pro sp3 latest version of flash - triple checked.
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 4, 2008 3:35 PM   in reply to jacob_c
    Hi, I'm filing a bug now for the FF 3/Win XP problem. Thanks for your patience, glad you have an IE workaround for now.
    Sami

    ADDED: Flash Player version 10.0.12.36 is now the latest version. Is that what you are running? Please clarify. Thx.
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 6, 2008 6:14 PM   in reply to Sami@Adobe
    Hi Folks,
    I was also getting that problem long time and I was looking for solution on this forum so long. now I've got problem solved.
    The cause of that problem is that we have 'Adblock' plugin installed on our browsers.
    Simply disable that plugin from Tool>Add-ons>Extensions (temporary disable from Adblock menu doesn't work) and restart browser.

    I love adobe kuler.

    I hope everything should be fine and this long time unsolved topic could be closed :)
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 17, 2008 8:00 AM   in reply to JS DESIGNS
    Hello I'm running OSX 10.5.4

    Flashplayer 10,0,12,36 is successfully installed

    Works on Safari 3.1.2 but not FireFox 3.0.4 (black screen).
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 17, 2008 9:06 AM   in reply to BigApp!e
    Nice try, but I didn't even have Ad Blocker installed to begin with. Problem is still "unsolved."
     
    |
    Mark as:
  • Currently Being Moderated
    Jan 5, 2009 2:39 PM   in reply to wpthomps
    I was having the same trouble with Firefox 3.0.3, then again after upgrading to 3.0.5. Kuler worked fine in IE7, but no matter what I did (updating Flash, etc.), I was still getting the black screen.

    Thanks to wbthomps, disabling adblock did the trick! Kuler now works in Firefox again for me. For everyone else still having troubles with FF, if adblock isn't the problem, maybe there are other extensions interfering?

    Thanks again!
     
    |
    Mark as:
  • Currently Being Moderated
    Jan 6, 2009 4:09 PM   in reply to JS DESIGNS
    Hi. I am having this issue as well. I am running:

    Ubuntu 8.10 with Firefox 3.0.5 and Flash 10.0.15.3
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 23, 2009 1:18 AM   in reply to lokisapocalypse

    Currently i have Firefox 3.1.5 with Adblock Plus but it wasn't necessary to deactivate it. My flash player ver 10,0,22,87. I was having the same problem with the damn black screen. Somehow... worked when It came to mind the following:

     

    Try this links:

     

    http://kuler.adobe.com/#themes/rating?time=30
    http://kuler.adobe.com/#themes/mostpopular?time=30

     

    Hope it works... at least for someone

     

    pigd!

     
    |
    Mark as:
1 2 3 2 Previous Next
Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points