Skip navigation
janotx
Currently Being Moderated

"Open With"

Feb 3, 2013 7:12 PM

When I try to "Open With", PSE 10 does not show up in recommended programs, nor can I find it under "Browse".

 
Replies
  • Currently Being Moderated
    Feb 3, 2013 7:26 PM   in reply to janotx

    What is your operating system & version?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 3, 2013 9:50 PM   in reply to janotx

    You should find it somewhere under C:\Program Files\Adobe (I don't know on what subfolder PSE10 gets installed).

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 4, 2013 3:23 PM   in reply to Pat Willener

    Moving this discussion to the Photoshop Elements forum.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 4, 2013 5:22 PM   in reply to janotx

    It is in Programs file (x86) because PSE10 is still a 32 bit program.  Click on this picture with red boxes appropriately marked:

     

    2013-02-05_0119.png

     

    Good luck.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 5, 2013 2:21 AM   in reply to janotx

    Hi,

     

    The steps given above should normally work, however, I find that the Windows 7 system can sometimes get confused, possibly due to the number of characters in the filename. If the above fail then try these steps.

     

    1) Use Windows explorer to navigate to C:\Program Files (x86)\Adobe\Photoshop Elements 10 (omit the (x86) if on a 32bit system

    2) Right click on PhotoshopElementsEditor.exe and select Copy

    3) Right click the blank space and select Paste, you will need to confirm this action but it should produce a file PhotoshopElementsEditor - Copy.exe

    4) Right click on PhotoshopElementsEditor - Copy.exe and select Rename - then rename it to PSE 10 Editor

    5) Now follow your normal open with set-up but point it to the new PSE 10 Editor file

     

    My system does get very confused but that is because I have versions 9, 10 & 11 installed for testing purposes. I Had to resort to the above trick to allow me to open a jpg with any of the editor versions using Open With..

     

    Hope the above helps

     

    Brian

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 5, 2013 8:02 AM   in reply to janotx

    If you want any help with setting the default program in Windows 7 then try this official video from Microsoft:

     

    <http://windows.microsoft.com/en-US/windows7/Change-which-programs-Wind ows-uses-by-default>

     

    Let us know if this helped at all.

     

    Good luck.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 5, 2013 2:12 PM   in reply to janotx

    Well in that case you haven't installed the program yet.  Do you know how to install a program on a windows machine?

     

    If you have a CD of PSE then insert it in the drive and it will start the installation automatically for you.  Make sure you are logged in as Administrator.  In windows 7 you normally get a prompt to login as administrator so try it.

     

    If you have downloaded the program then you need to double click on the downloaded file to start the installation. 

     

    Hope this gets you started.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 5, 2013 5:17 PM   in reply to janotx

    Did you try using File Association Function of Windows?  See this picture:

     

    http://tinyurl.com/dyj3zlx

     

    When you use this function, you have the option to select/add the program.  When you click the link shown in red box, you will see another screen that looks like this:

     

    http://tinyurl.com/a9zbro8

     

    You need to select the png file type and then Click on change program button as shown in the picture.

     

    I hope you can do this on your machine and please post back so that others can benefit from your experience.

     

    Good luck.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 6, 2013 7:04 AM   in reply to janotx

    janotx wrote:

     

    Had already tried that.  PSE won’t show up as an available program.  I can’t think of much I haven’t tried.  This isn’t essential, I can certainly use the program by just opening it and then opening whatever photo I want, but it was always a useful shortcut before.  Thanks to all of you who have offered help.  I think I’m giving up!

     

     

    This is just unbelievable.    Either you are not browsing in the correct folder [ program files (x86) ] or your folder is hidden for some unknown reasons or you haven't installed it in the correct default folder.

     

    This is what I see on my machine:

     

    http://tinyurl.com/a2pbahw

     

    Look at this picture carefully to see where exactly the executable files are located.  They are not in the Program Files folder but they are in Program Files (x86) folder.  There is a difference here and you must note it.

     

    Good luck but I have run out of ideas to suggest anything else.

     

    Good luck.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 6, 2013 7:52 AM   in reply to janotx

    janotx wrote:

     

    Sorry, dear, I see that, too.

     

    Good.  Now drill down to Adobe Photoshop 10 folder to see something like this:

     

    http://tinyurl.com/aphwcqh

     

    If this doesn't work then I suggest take your machine to your nearest PC Center who will help you to associate png files to PSE.

     

    What did you do to mess up your machine?  The adobe installers are pretty good to do the correct things 99% of the time.

     

    Good luck.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 6, 2013 7:57 PM   in reply to mytaxsite.co.uk

    Thanks for the help, but....All of this is exactly what I have gone through and what I see in Windows Explorer. But it doesn't take! If I try to go into the File Association window, same thing. I navigate to the folder that is shown in #17 above, click on it, and nothing happens. As a previous user said, it is not a huge deal as I can open the program and then open a file, but sometimes one wants to click on a file and open it. Can't do it! Even iin Adobe Bridge, which is particularly strange.

     

    Interestingly, I also have Adobe Photoshop CS2 and it is the same problem. I have Corel Paintshop Pro and it has commandeered the system, it seems.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points