Skip navigation
Currently Being Moderated

uploading to youtube

Feb 4, 2013 6:21 AM

I have read previous posts on this subject and the comment that Youtube often change their specs. The various remedial suggestions seem a bit technical for me. Even going into Youtube and trying to upload files does not seem to work.

It would not upload a file I had loaded a few days ago.

I use PE 10 . I am thinking of trying to upload to Vimeo instead which PE 10 does not support. Does PE 11 support Vimeo?

If so it will give me an excuse to upgrade.

Thanks

 
Replies
  • Currently Being Moderated
    Feb 4, 2013 6:38 AM   in reply to foxdown88

    Version 11 does indeed give you a direct link to Vimeo as well as YouTube and Facebook.

     

    Although, in version 10 as well as 11, you can also use Share/Computer/AVCHD, where you'll find presets that are optimized for outputting video for YouTube and Vimeo (either one of which will also work for video you plan to upload to Facebook and Flickr).

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 4, 2013 8:00 AM   in reply to foxdown88

    foxdown88 wrote:

     

    ....... The various remedial suggestions seem a bit technical for me. Even going into Youtube and trying to upload files does not seem to work.   It would not upload a file I had loaded a few days ago.

     

    If you provide a little more detail, I can probably help.  What steps didn't work?  What camera footage file type did you start with?  How long is your video?

     

    The process that works best for me is to create the video file like Steve says.  It is the same in 10 and 11.  Then use the YouTube upload page here:  https://www.youtube.com/upload

     

    Bill

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 4, 2013 9:48 AM   in reply to foxdown88

    Can you try one of the other YouTube presets?  Depending on your source footage, 640x480 might be pretty bad anyway.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 6, 2013 4:22 AM   in reply to foxdown88

    Next button on YouTube details screen will be enabled once you enter Title and Description .

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 15, 2013 9:31 AM   in reply to foxdown88

    Foxdown,

     

    Researching the YouTube issue a bit more, yielded a response from Adobe. Right at the end of 2012, YouTube did make a change in the handling of uploads, but all should have been fixed by about mid-January, 2013.

     

    However, and with that said, it seems that as of early Feb, 2013, some Premiere Elements users were still experiencing issues. I wonder if you were able to rectify the issue with the direct uploading from PrE? Any info would be greatly appreciated.

     

    Thank you, and good luck,

     

    Hunt

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points