Skip navigation
pyrdek
Currently Being Moderated

Illustrator CS 6 fails to open  Application Manager conflict

Feb 4, 2013 9:38 AM

I now have three Apple (10.8.2) systems that have failed to open.  There is a brief flash of he Illustrator icon and then Application Manager tries to open.  The two icons blink alternatly but neither can open.  Other CS 6 applications work normally.  This problem has appeared in the last few days on three of about 100 systems (so far).  All systems had worked normally earlier.  The Illustrator Application must be uninstalled and then reinstalled to use Illustratore.  This program was installed using a package for the Master Suite using AAMEE (Enterprise) and on a ELA license.

 

When the "fight" starts, it is impossible to quit or force quit the illustrator or AAM programs.  Usually a forced shutdown is required but lately the fight seems to end, on ocassion, with nether program remaining open.  Another try to open Illustrator starts the problem again.

 
Replies
  • Currently Being Moderated
    Feb 5, 2013 1:47 AM   in reply to pyrdek

    Can i add a plus one to this, started yesterday.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 6, 2013 1:08 PM   in reply to pyrdek

    Resolution was full removal of CS6, and AAM.

     

    After talking to a useless online chat support person, and another hour on the phone, I gave up.

    If it was hacked, I wouldn't care, but we spent about £15k, and I don't expect the software, that doesn't need activation as its a TLP, randomly self distruct.

     

    The problem is AAM, even when you reset it, and reinstall the latest version, you can then log-in with your I'd. It then sees your install, tells you there's no updates. You then still have the cycle of death if you open Photoshop.

     

    I'm banking on having to reinstall them all from scratch, when the Adobe ID breaks again.

     

    Not happy.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 7, 2013 10:24 AM   in reply to pyrdek

    I haven't seen this problem, but did you try resetting Illustrator's preferences?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 8, 2013 6:00 AM   in reply to Michael Riordan

    Yes, still fails to launch, and invokes the spiral of death.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 8, 2013 11:12 AM   in reply to pyrdek

    Mine is doing the exact same thing (as above) and now it's happening to 2 different machines.

     

    It's not crashing persay. The icon is just rebooting, . . . over and over and over for about 45 sec and then. . nothing.

     

    Attached is the video showing what it does after you try to start any adobe application.

     

    http://tinypic.com/r/wlq8ev/6

     

     

    (use chrome to see video) flash thing

     

    Everything is up to date.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points