Skip navigation
Torguea
Currently Being Moderated

Unable to save "Some Data" on user profiles on launching new projects

Feb 5, 2013 4:04 AM

Tags: #adobe #9 #crash #elements #premiere_elements_9

Afternoon,

Apologies if this has already been asked in the past but I am having trouble with Premiere Elements not writing the "\SC\Workflows\" in the Appdata folder on the profiles in question. I can manually go in for each profile that needs it and create the folders myself but due to the amount of people I will have to do this for; it is not time effective. The users have permissions to write to that folder as I have already checked this and am wondering is there an update or patch that has to be manually put on Elements to make it work normaly first time?

 

Some System Infomation

Windows XP Envirornment SP3

Domain Joined

All Updates installed.

 

Screenshot below

 

photo.JPG

 

If there is any other bits and pieces of infomation just reply back and I'll get it.

 

Regards,

James

 
Replies
  • Currently Being Moderated
    Feb 5, 2013 5:49 AM   in reply to Torguea

    Have you contacted Adobe tech support about this?

     

    It may be an issue with a number of profiles trying to access the program. The program is, in my experience, supposed to be run as as administrator.

     

    Particularly if this program is running on a network, there are some unique challenges that you'll need to work out with tech support. We can't help you here on the forum.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points