Skip navigation
floridianadjg
Currently Being Moderated

Saving photos to Mac Book Pro

Feb 6, 2013 6:58 AM

I am having a problem in the "save as" option for JPEG  in Photoshop Elements 11 that I installed on my new Mac Book Pro. The image appears faded in the album where it has been saved  & does not allow me to use it in My Memories Suite program.

I have used Photoshop Elements 6 on my Dell and did not encounter this problem.

I do not know where to ask for help with this . I think there is probably a easy answer to my problem.

 

 
Replies
  • 99jon
    12,848 posts
    Jan 6, 2010
    Currently Being Moderated
    Feb 6, 2013 7:14 AM   in reply to floridianadjg

     

    Open your image in the Editor and go to Image >> Mode

    Make sure it has RGB color.

    Also Click Image >> Convert Color Profile

    You can then switch to sRGB if the image has a different embedded profile.

     
    |
    Mark as:
  • 99jon
    12,848 posts
    Jan 6, 2010
    Currently Being Moderated
    Feb 7, 2013 8:52 AM   in reply to floridianadjg

    Is this happening with all jpegs or only from one source?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 7, 2013 12:57 PM   in reply to floridianadjg

    Are you saving it as a version? Try either exporting that version (File>Export), or turning off Save in Version Set with Original when you save. Does that make any difference?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 9, 2013 10:53 AM   in reply to floridianadjg

    Leaving your My Memories program out of it, are you able to open these photos in other programs, like Preview?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 9, 2013 11:21 AM   in reply to floridianadjg

    Then I would say the problem lies with My Memories and not PSE. Do they require a specific format like PNG, maybe? Are you able to open any photos in My Memories?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 9, 2013 10:18 PM   in reply to floridianadjg

    The photos that have been saved from my photoshop Elements can not be uploaded to any web site such as facebook or shutterfly.

    Are you uploading directly from organizer? Are you using the PSE commands? If so, what happens if you export the photos first?

     

    Do the file names of the problem photos contain any characters that are not alpha-numeric or dashes? Anything like dots, #, &, \, /, for example?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points