Skip navigation
Barb at GFX
Currently Being Moderated

Illustrator CS6 Workspace Stops Working within a day or 2

Feb 6, 2013 7:20 AM

Tags: #file #illustrator #crash #open #to #unable #workspace #cs6 #more #than #1

Hi,

 

I'm starting to get very aggravated with Illustrator CS6 (Mac) -- every day or 2, it stops working after opening 1 file. I clear the prefs, cache, etc. and it will work again for another day or 2.

 

It seems to be the Workspace I've created, but that's just a guess.

 

As of today, I won't create another workspace and see if that really is the issue -- everything was working well up until about a week ago and then nothing but problems -- and I have been using the same Workspace for at least a year.

 

Anyone else have any other suggestions?

 

Oh, and I've also re-installed Illustrator CS6, which didn't help.

 

Many thanks for any and all suggestions!

 

   - B

 
Replies
  • Currently Being Moderated
    Feb 12, 2013 12:43 PM   in reply to Barb at GFX

    Define "stops working"

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 12, 2013 5:15 PM   in reply to Barb at GFX

    So File > Open does nothing?

    Dragging files to the AI icon does nothing?

     

    Are these local files or files on a network? If network, do local files work correctly?

     

    Have you tried booting into Safe Mode? (Hold down shift while starting the Mac) Is the problem still there?

     

    Have you tried a different user account?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2013 7:32 AM   in reply to Barb at GFX

    It's highly unlikely the workspace is the issue. Chances are there's something else on your system interfering with the open operation. Most likely some third party process. Only Safe Mode will confirm that.

     

    I've never seen or heard of an instance where a workspace suddenly caused any issue. Generally if a workspace is a problem at all, it's a problem immediately, not days later.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2013 9:56 AM   in reply to Barb at GFX

    If preferences continually get corrupt, that's a symptom of a very damaged/corrupt hard drive, a very damaged or corrupt user account, or poor internal cable connection somewhere. It could possibly be due to some phantom processes interupting disk writes. Again... Safe Mode would sort that out.

     

    I've never understood anyone's reluctancy to do what is suggested in order to see if you can fix issues causing you to be "at your wit's end."

     

    Have you tried logging in as a new user?

     

    Basically, have you tried anything I sugested?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2013 11:18 AM   in reply to Barb at GFX

    Barb at GFX wrote:

     

    There's nothing corrupt.

    And you know that how????

     

    I fully understand a busy work environment. How much time have you wasted on the issue? How much time does it take to log out and back in as a new user? How much time does it take to reboot?

     

    My comments were absolutely fair. Until you put the effort into trying to solve your own problem, continually whining about it is getting you nowhere.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 20, 2013 10:39 AM   in reply to Barb at GFX

    Hi - I started having this same problem a few weeks ago.  I also work in prepress and it is very frustrating.  I have restarted the program, run disk utilities and fixed permissions, trashed preferences and it keeps coming back.  I will try logging in and out and also work in safe mode.  This is just happening in Illustrator. 

     

    I have had a few other odd things happening on my computer and just can't put my finger on it.  I will report back.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 25, 2013 12:07 PM   in reply to Barb at GFX

    Barb and Scott - thanks!  I rebooted in Safe Mode, repaired permissions, verified my disk, and also ran a full maintenance on my Mac.  It has been working fine since last week.  I run OS 10.6.8 on an iMac btw.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2013 5:06 AM   in reply to vlaming01

    Well the problem came back, but then  I  upgraded Suitcase Fusion to the latest version. It hasn't done it since (two weeks).

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 12, 2013 6:18 AM   in reply to vlaming01

    Hi all.

     

    I was having the same problem.

     

    Symptoms: After launching Illustrator, opening the first document,  and closing it, I was unable to open any other files, either with the "open" command, double-clicking in the Finder, or dragging the file to the Dock icon. After reading vlaming01's last reply, I found the solution that worked for me… turned out to be a corrupte plist file. Here's what I did:

    1. Quit Illustrator
    2. Open your user folder's preferences folder by going to the "Go" menu in the Finder, and selecting "Go to Folder…". Then type "~/Library/Preferences".
    3. Find the file called "com.extensis.FontManagement.plugins.Illustrator.plist" and trash it.

     

    Note: if this doesn't work the first time you try it, you may need to turn off "FMCore" from Suitcase Fusion's Preference dialog before you follow the above steps…

     

    Hope this helps.

    Cheers.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points