Skip navigation
43rags
Currently Being Moderated

editor not responding

Feb 6, 2013 2:26 PM

Tags: #elements_10

I can't open the  editor in pe10. A few days ago I turned on the backup/sync for the first time. I was working 0n p.92 out of adobe pe10classroom in a book choosing artwork for a card.  I saved those choice and turned the entire progra m off. Now I can only open the organizer.When I try to open the editor a small blue swirl appears and quickly disappears. In the past it has sometimes said the editor is not responding but it always did come back. Help.

 
Replies
  • Currently Being Moderated
    Feb 6, 2013 5:22 PM   in reply to 43rags

    43rags wrote:

     

    I can't open the  editor in pe10. A few days ago I turned on the backup/sync for the first time. I was working 0n p.92 out of adobe pe10classroom in a book choosing artwork for a card.  I saved those choice and turned the entire progra m off. Now I can only open the organizer.When I try to open the editor a small blue swirl appears and quickly disappears. In the past it has sometimes said the editor is not responding but it always did come back. Help.

     

    Try resetting the preference file for the editor.  To do this you need top press:

     

    { CTRL + ALT + Shift}  and  click on the Editor item from the welcome screen (simultaneously).  Keep pressing the keys until you see a small window asking you whether you want to delete the preferences file.  Click on YES and this "might" resolve the problem.

     

    Good luck.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points