Skip navigation
Philip.in.dorset
Currently Being Moderated

Lightroom 4.3.

Feb 7, 2013 7:24 AM

I am experiencing two problems in Lightroom 4.3

 

The first is that when using an external editor ie Photo > Edit In > Elements 9 .... elements editor is launched but the image is not transferred into the Editor.

 

The second is that Lightroom does not recognise files I have edited in Elements and have saved to an external hardrive. It reads some of the  tiff files but not, others similarly with Adobe photoshop files.

 

Any ideas please

 
Replies
  • Currently Being Moderated
    Feb 7, 2013 7:27 AM   in reply to Philip.in.dorset

    I don't know the answer to your first question, maybe someone will jump in here, but I believe if you search the forums you will find the solution, as its a common problem.

     

    Regarding your second question, can you give us more information? What do you mean "does not recognise"? Is there an error message? What types of files are not being recognised? How are you asking Lightroom to "recognise" these files?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 7, 2013 8:51 AM   in reply to Philip.in.dorset

    Are these non-recognized files duplicates of files that have already been imported?

     

    What are the extensions on the file names of the unrecognized files?

     
    |
    Mark as:
  • 99jon
    12,821 posts
    Jan 6, 2010
    Currently Being Moderated
    Feb 7, 2013 10:00 AM   in reply to Philip.in.dorset

     

    Ensure you chose the Editor App during set-up.

     

    Depending on what version of OSX you are running the app is usually found in the Support Files folder.

     

    It’s quite easy to select the shortcut by mistake. See image below which is for PSE10 but should be similar for PSE9.

     

    mac-pse10-editor_png.png

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 8, 2013 6:35 AM   in reply to Philip.in.dorset

    I could not find elements 9 editor or indeed support file you shown in your attachment. I think elements 9 either does not have it or the download was not correct. I did reinstall it but still no file.

    The editor for PSE9 must be present if you (re-)installed the software. Your probably not looking for it in the right place, and hopefully some Mac person can give the exact folder name where the PSE9 editor application is located.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points