Skip navigation
WVought3
Currently Being Moderated

Encode Failed

Feb 7, 2013 4:18 PM

Tags: #encore #encode #failed

Yes, the infamous ENCODE FAILED message.

 

I've been having problems right along trying to use Dynamic Link to export from Premiere Pro CS6 to Encore CS6. So I started exporting the project first and then importing the resulting file into Encore as a timeline, which has mostly worked.

 

So far, so good. But now I have made the switch from SD video to HD (ACVHD; 60i), and am trying to burn a DVD of my first HD project. I exported the Premiere project as an MPEG2, then imported the file in Encore as a timeline. Then I got the "Encode Failed" message, and I have no idea how to proceed.

 

My computer: Acer Aspire laptop, quadcore, 64-bit. There is plenty of empty space on the hard drive for the Encore project.

 

Premiere Pro output settings used to encode the MPEG: NTSC; 1280x720; 29.97fps; Quality 5.0; De-Interlaced; VBR; 2 pass; min 4.00; Target 10.00; Max 18.50 Mbps; MPEG; 384 Kbps; 16 bit; Stereo

 

Source settings: 1920x1080 (1.0); 29.97 fps; upper; 48000 Khz; Stereo

 

The resulting MPEG filesize is about 4.5GB.

 

Encore project settings:

 

Auth Mode: DVD

TV Standard: NTSC

Transcode Settings: Codec MPEG-2; 720x480; Frame Rate 29.97; Lower  Field First; Dolby Digital; Max A/V Bitrate 7.0Mbps.

 

Am I missing something obvious? I'm not experienced with HD, or really all that much with Encore. Can anyone point me in the right direction?

 

Thank you.

 
Replies
  • Currently Being Moderated
    Feb 7, 2013 5:56 PM   in reply to WVought3

    When you export from PR as MPEG2-DVD, does it come into Encore as "do not transcode"? When do you get the encode failed error?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 7, 2013 6:53 PM   in reply to WVought3

    There was no "do not trancsode" message when I imported the file into Encore.

    You do not get a message. In the Encore project panel, look at the asset (the file you imported, not the timeline made out of it). To the right, you will its transcode status. What does it say?

     

    When you press build, if Encore says that you have not already transcoded the assets, it does that first before "building" the disk etc. I believe that most of the Encode Failed errors are transcode issues, but I don't know for sure.

     

    You can separate that issue by transcoding first by using "transcode now." However, if you exported correctly from Premeire, you should see "Do Not Transcode" or "Transcoded."

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 7, 2013 7:12 PM   in reply to WVought3

    Your export from PR is not DVD compliant. Use the MPEG2-DVD preset.

     

    See how that works. Once in Encore it should say Do Not Transcode.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 7, 2013 7:24 PM   in reply to WVought3

    Let us know.

     

    It should not have had the problem it did (transcoding twice would "just" lose quality), so the verdict is still out...

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 8, 2013 7:16 AM   in reply to WVought3

    There were 2 files...a .m2v and a .wav.

    That is correct.

     

    the .wav said untranscoded.

    That is correct. Most users want a dolby (ac3) file, and that is why Encore wants to transcode it. In earlier versions, the only free dolby encoder was in Encore. You can encode to ac3 in Premiere, but it is not an issue.

     

    I tried to transcode the .wav, but got an encode failed message.

    That is instructive and points to the audio in Premiere/source as the issue. Do you have any (even one frame long) gaps in the audio?

     

    I then tried to build the DVD, and again got the encode failed message.

    All this means, since Encore will transcode any untranscoded assets before the rest of the build, is that the wav was not transcoded.

     

    When you export from Premiere now, you can do an audio only export, wav or ac3. As long as you don't change the length of the audio. If you do, I'd export it all again.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 8, 2013 7:34 AM   in reply to WVought3

    1. The .wav's DVD Transcode Setting is "Automatic."

    That is fine. It will transcode to the default transcode you set when you created the project. Check and make sure that is dolby.

     

     

    2. The timeline I exported from Premiere was exactly 59 minutes in duration. After importing the files as a timeline, the Encore timeline is about 3.5 seconds longer. Huh?

    Makes no sense. Confirm that the file exported from Premiere is exactly 59. When you zoom in on the Encore timeline, are the video and audio exactly the same length?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 8, 2013 8:03 AM   in reply to WVought3

    Tiny differences in video/audio length are not unusual, but can be a problem.

     

    Let's hope this did it!

    In Premiere, I pressed the End button and than zoomed all the way in. 59 minutes exactly for both audio and video.

    That does not mean that the file Premiere exported is exactly 59 minutes.

     

    Use Gspot or MediaInfo to look at the file's length.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 8, 2013 8:14 AM   in reply to WVought3

    If the Encore project is not very extensive, at some point, I would start it new.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 8, 2013 5:08 PM   in reply to WVought3

    Excellent!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points