Skip navigation
Jonny88
Currently Being Moderated

Import Problem {DATE}

Feb 9, 2013 6:32 AM

Tags: #time #date #importing_jpegs.

Hello community,

 

in Lightroom we have some import naming settings. I´ve got a problem with the "Date - Name" setting.

Normaly it should set the name of the imported file to (for example) "22.12.2012 - XYZ" , because the picture was made on 22.12.2012 (DD,MM,YYYY).

 

I already checked the seperator characters and checked the boxes of "." and "/".

I also tried other Cameras, but nothing worked.... Lightroom always takes the aktually System Date.

 

Example: (Canon EOS 7D & 5D II) Picture shot on 01.02.2013 

               Import of the picture on 08.02.2013

               Lightroom setting for Import "Date-Name"

               Tagging should be:" 08.02.2013-'MY NAME XY'"

               But tagging is: "08.02.2013-'MY NAME XY'"

 

So i think Lightroom cant read the Meta Files correctly, but i dont know where the fail could be or how i can fix this problem.

 

Please help

 
Replies
  • Victoria Bampton
    5,302 posts
    Apr 1, 2008
    Currently Being Moderated
    Feb 9, 2013 9:31 AM   in reply to Jonny88

    Are these photos that are coming direct from the memory card, or have they passed through other software first?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 10, 2013 11:01 AM   in reply to Jonny88

    Can you provide your Lr version and OS. Are you importing direct fro camera or through a crad reader?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points