Skip navigation
A.Sancho Royo
Currently Being Moderated

Only in a admin session works InDesign and Illustrator!

Feb 10, 2013 12:55 PM

Tags: #creative_cloud

When I open some products (Indesgin for example) in a session without admin permission, it doesn't work. All is well y I open the software in a admin session but I don't like to use admin session normally, only for instalations.

It's not so safe to work continously in an admin session, and I don't want to do it.

Could you help me?

 
Replies
  • Currently Being Moderated
    Mar 1, 2013 3:29 PM   in reply to A.Sancho Royo

    What version of InDesign? What operating system? What does it mean that "it doesn't work"? What exactly is the error message you receive?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 2, 2013 6:05 AM   in reply to A.Sancho Royo

    Hi

    Same situation with InDesign.

    Win7 Pro x64 SP1. Fresh instalation CS6 with latest update.

    ID loading all stuff, show main window ...and show up Windows7 alert that program was crashed.

    But if I run ID with admin permission, everything is OK.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 2, 2013 11:42 AM   in reply to GregGrey

    I would add that the troubleshoot report Windows7 says that the problem is in the file MSVCR100.dll (ver 10.0.40219.325).

    Same problem I have with Adobe Encore.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 3, 2013 7:43 AM   in reply to A.Sancho Royo

    This is probably a permissions problem (and for what it's worth, I don't think ID CS6 runs here in a restricted account, either, but I've never chased it down). Here's a list of required permissions for CS3 on Win7 x 64: Windows Permissions

     

    I would expect similar requirements for other versions so you can probably use that as a guide.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 4, 2013 4:28 AM   in reply to Peter Spier

    Problem solved!


    And it's not permission problem. It's problem with TEMP folder.

    I have system on SSD, and change my system TEMP and TMP folder to larger HDD.

    Windows and another programs know that temp folders are in another place, but not CS6.

    I had many errors, crashes etc. in CS6 apllication. Now is gone!

     

    How to do it? Answer post 75:

    http://forums.adobe.com/thread/1007965?start=75&tstart=0

     

    THX to tomaugerdotcom

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 29, 2013 1:59 AM   in reply to A.Sancho Royo

    I'm afraid I've told you everything I know.

     

    It sounds like you uninstalled and then reinstalled from a retictrected account, and now ID won't run, even choosing Run AS administrator? Is that right? If so, I would say you should uninstall again, run the clean tool (CS Cleaner Tool for installation problems | CCM, CS6, CS5.5, CS5, CS4, CS3) and reinstall from the Administrator account.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points