Skip navigation
Currently Being Moderated

Problems applying table styles

Feb 10, 2013 12:43 PM

Tags: #table #styles #strokes #fills

I created a table style. I was under the impression that I could click on any existing table with random formatting, and the new styles would be applied. This is not the case. On some tables they are only partially applied, e.g. fills and strokes.

 

Any idea what's happening here?

 

Thanks,

 

totallockout

 
Replies
  • Currently Being Moderated
    Feb 10, 2013 1:35 PM   in reply to totallockout

    Randomly applied styles trump top-down table and cell styles. To cure the problem, go to the Cell Styles panel, and click the buttons at the bottom that say Remove attributes not defined by style.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2013 6:35 AM   in reply to totallockout

    Which panel are you looking in when you say it is grayed out? You should be in the CellStyles panel. The table should be selected. You have both a Clear Attributes and a Clear Overrides button you could try. What you want to see when you get to the CellStyles panel--with the whole table selected--is for the None style be lit up in blue tint, and you will likely see a + sign next to it, hinting at manually-applied formatting.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2013 6:50 AM   in reply to totallockout

    Try the clear the overrides on the cell and table style(s), too. Is that also greyed out?

    I often find that I need to clear overrides on both Table and Cell styles when formatting a table imported from Word or Excel. Simply applying the table style never entirely formats it. But Clear Overrides does.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points