Skip navigation
hbarrison
Currently Being Moderated

Auto-Analyzer

Feb 10, 2013 4:06 PM

Tags: #auto-answer #elements_11

I have been using Auto-Analyzer for many years [close to 16,000] mostly with images taken with the Nikon D80 DX Format JPEG's.  I recently started using the Nikon D800 FX Format JPEG's and the Auto-Analyzer just skips all the FX Images  and I get an error message that these images cannot be analyzed because of potential errors.  They all have thumbnails and can be edited - I would just like to use this feature to detect blur and advise on light/dark issues.  Any fix?

 
Replies
  • Currently Being Moderated
    Feb 10, 2013 11:33 PM   in reply to hbarrison

    Can you please try this after closing AA for once and then relaunching organizer?

    Turn off AA from Eidt >> Pref >> Media Analysis..

     

    Which version of PSE/PRE you have? What OS?

     

    Thanks

    Andaleeb

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2013 8:01 PM   in reply to hbarrison

    Is it a 64 bit system or 32 bit? and also what are the dimensions of your images in pixels?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 12, 2013 10:17 PM   in reply to hbarrison

    Can you please share one image with us so that we can confirm the behavior on our machines?

     

    Thanks

    Andaleeb

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2013 10:11 PM   in reply to hbarrison

    Dropbox?

     

    Thanks

    Andaleeb

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 14, 2013 3:07 AM   in reply to hbarrison

    In 32 bit OS, Auto-Analyser cannot analyse files having resolution more than 4k x 4k. So file dimensions need to be less than 4k x 4k in 32 bit OS.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points