Skip navigation
parascopelv
Currently Being Moderated

Replacing Reversed Footage with AfterEffects Comp: Not Working

Feb 11, 2013 9:43 PM

Hello all,

 

So I've got my sequence in Premiere and all clips have been successfully transfered over to AE, color corrected and the footage has been replaced with the appropriate AE comps... all except one.

 

One clip in my PP project is reversed. I originally recorded it as a pull, and then in editing, I decided it would work better as a push. So I reserved the clip and in the sequence it plays back fine. Then, I right-click, and [Replace with AE Comp]. Then AE comes up and unlike all the other clips I replaced with AE comps, this one, this lone clip comes into AE black. Totally black for the duration of the clip. And the source footage that it brought from PP is A) Full-length. It's not maintaining the trimming I applied and B) Playing forward, not in reverse like I applied.

 

Any suggestions how I can get the clip that I edited in my PP sequence to come into AE and maintain it's characteristics? It's the only clip giving me problems (it's the only clip from that sequence that I applied Reverse to).

 

I'm at a loss and this is the last clip I need to color correct before I can export my media and this issue is holding me up.

 

TECH SPECS:

iMac 10.7

CS6 CC

More than enough RAM, Cores and GPU capabilities.

 

Thank you to anyone who could possibly shed some light as to where I've taken a wrong turn.

 

Jake

 
Replies
  • Currently Being Moderated
    Feb 12, 2013 7:23 AM   in reply to parascopelv

    I can confirm this bug. I don't really have much to offer other than to report the bug to Adobe.

     

    https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

     

    I will do the same.

     

    Your best bet is probably to uncheck reverse on the speed change. Send it to After Effects again, and reverse it there.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 12, 2013 7:31 AM   in reply to reToolednet

    Ok, I figured it out. What breaks this is having the preference for default scale to frame size preference on.

     

    If you right click on your clip before sending it to after effets, uncheck default scale to frame size. Then right click and send it to after effects, in my case anyway, it fixes the problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 12, 2013 5:46 PM   in reply to parascopelv

    You can always leave the clip normal in PP and reverse playback in AE.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2013 9:18 AM   in reply to parascopelv

    No problem. Glad we were able to help.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points