Skip navigation
goffballz
Currently Being Moderated

Sharpen then render causing lines

Feb 12, 2013 6:40 AM

I'm having a problem when I sharpen a video, then render it, it causes some sort of weird interference; like blur and horizontal lines. It's only when it's rendered though. If I don't render, it doesn't cause the issue. Also, I can scroll through the sharpen percentage, and only the percentage I render at, will give the effect. Other percentages will not be affected.

 

Properties: 1920x1080 30fps progressive 30Mbps

I'm encoding to H.264 1920x1080 30fps progressive 30Mbps

The export shouldn't make a difference though, as I can see the interference in the sequence preview.

The sequence is made from the clip, if that helps to note.

 

Here take a look:

 

Rendered (sharpened at 10)

lines.png

Not rendered (sharpened at 11):

nolines.png

 

Let me tell you, this is annoying.

 
Replies
  • joe bloe premiere
    4,391 posts
    Dec 6, 2009
    Currently Being Moderated
    Feb 12, 2013 6:56 AM   in reply to goffballz

    Your 'lines' look like fields to me.

     
    |
    Mark as:
  • joe bloe premiere
    4,391 posts
    Dec 6, 2009
    Currently Being Moderated
    Feb 12, 2013 7:12 AM   in reply to goffballz

    A sharpen effect would not interlace your footage.

     
    |
    Mark as:
  • joe bloe premiere
    4,391 posts
    Dec 6, 2009
    Currently Being Moderated
    Feb 12, 2013 7:31 AM   in reply to goffballz

    I suspect that either your footage is interlaced to begin with,

    or you are introducing the fields in your export.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 12, 2013 7:38 AM   in reply to joe bloe premiere

    To actually get rid of the fields, you may want to send your footage into after effects. Then right click on the clip and go to interpret footage-main. There you should make sure in the fields and pulldown section that you have it set to probably upper field first for HD footage. If that doesn't work you could try lower field first. Then see if it removes those lines. You can still sharpen back in PP or do it in AE.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 12, 2013 7:42 AM   in reply to goffballz

    It very much looks like interlacing to me. Though without seeing your footage it would be hard to comment.

     
    |
    Mark as:
  • joe bloe premiere
    4,391 posts
    Dec 6, 2009
    Currently Being Moderated
    Feb 12, 2013 7:49 AM   in reply to goffballz

    These screencaps would help:

     

    GSpot or MediaInfo for your source material.

    Your sequence settings.

    Your export settings.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 12, 2013 7:49 AM   in reply to goffballz

    Sometimes it can be very hard to see interlacing. It may be more obvious

    when you are paused on certain frames, or may not be obvious at all.

    Regardless it very much looks like its there. Most US TV stations and

    TVs are working at 1920x1080 29.97i. Or interlaced. So I wouldn't be

    surprised if that was the frame rate most video game systems were

    playing back at as well.

     

    Again, not sure why you get the difference between two types of renders.

    When you say, when you "render it manually" vs just exporting, what do

    you mean?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 12, 2013 9:14 AM   in reply to goffballz

    Again, are you checking the box that says "Use Previews" when you export?

     

    If so, that is probably why.

     

    Premiere may have used a low-quality render codec like iframe mpeg as

    the default. So by using those previews you would be degrading your

    final image quality.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 12, 2013 11:56 AM   in reply to goffballz

    Using the "use previews" setting will use your in sequence renders for

    your export. So YES they are related. Check your sequence settings and

    see if they are i-frame mpeg or something like that for your renders.

    Chances are they are.

     

    Your best bet would be to create a new sequence manually. Proper frame

    rate and frame size, and for renders use something like custom-

    quicktime and choose an uncompressed or prores. If you are on a pc, then

    maybe use avi or whatever native hires settings you have. OR if you

    don't want to do this, don't "use previews" on export. It may still look

    wrong in your sequence due to your low quality render setting, BUT it

    should be right on export.

     

    you may want to watch these, whether you are coming from fcp or not

    there will be good advice.

     

    http://www.retooled.net/?p=116

    http://www.retooled.net/?p=123

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points