Skip navigation
Currently Being Moderated

Adobe Application Manager does not open

Feb 12, 2013 4:09 PM

Suddenly AAM stopped working. Cannot open it. It strats and runs a whilw and then stops but nothing happens? I have PSE 11.

Thanks

 
Replies
  • Currently Being Moderated
    Feb 13, 2013 1:18 PM   in reply to jopasnyt

    Does this happen when you open Photoshop Elements 11?  Which operating system are you using?  Do you receive any specific error messages?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2013 4:00 PM   in reply to jopasnyt

    Moving this discussion to the Photoshop Elements forum.  Would it be possible for you to post a screenshot of the error message?

     
    |
    Mark as:
  • 99jon
    12,852 posts
    Jan 6, 2010
    Currently Being Moderated
    Feb 14, 2013 1:56 AM   in reply to jopasnyt

    AAM is only needed for the initial download and installation of PSE11.

     
    |
    Mark as:
  • 99jon
    12,852 posts
    Jan 6, 2010
    Currently Being Moderated
    Feb 14, 2013 7:32 AM   in reply to jopasnyt

    Is this a new installation of the plug-in or did you copy it from a previous version of PSE?

     

    http://topazlabs.com/support/kb/index.php?View=entry&EntryID=393

     
    |
    Mark as:
  • 99jon
    12,852 posts
    Jan 6, 2010
    Currently Being Moderated
    Feb 14, 2013 8:01 AM   in reply to jopasnyt
     
    |
    Mark as:
  • 99jon
    12,852 posts
    Jan 6, 2010
    Currently Being Moderated
    Feb 14, 2013 8:37 AM   in reply to jopasnyt

    Yes the new db3 gets re-generated when you relaunched PSE.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points