Skip navigation
This discussion is locked
Currently Being Moderated

RoboHelp 10 is displaying RoboHelp 8's Help

Feb 12, 2013 7:44 PM

I have RH8 installed, and been using it for years.

This morning I upgraded to RH10.

RH10 opens and runs ok, but when I go to access its help system (Help > Contents & Index) I'm presented with a CHM of the Help for RH8.

Oddly enough, the first time I tried to access this, the RH10 Help opened ok, as a web page. Subsequently, I've been getting this old RH8 CHM file instead.

When I run RH8 (it's still installed), it opens its own Help, within Adobe Help Viewer 2. Is RH10's Help supposed to open in Help Viewer too?

I've tried renaming the old RH8 folder, with no change.

I've tried reinstalling RH10, with no change.

 
Replies

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points