Skip navigation
sheilarchitect
Currently Being Moderated

Appcrash in CS3 In design

Feb 13, 2013 7:09 AM

Faulting application name: InDesign.exe, version: 5.0.4.682, time stamp: 0x48ca2a28

Faulting module name: MSVCR80.dll, version: 8.0.50727.6195, time stamp: 0x4dcddbf3

Exception code: 0xc0000005

 
Replies
  • Currently Being Moderated
    Feb 13, 2013 10:17 AM   in reply to sheilarchitect

    I'm afraid that doesn't help much. What are you doing when it crashes?

     

    Downloading and reinstalling the MSVCR80.dll from Microsoft might help.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2013 10:50 AM   in reply to sheilarchitect

    Which version of Windows?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2013 2:40 PM   in reply to sheilarchitect

    Did it ever run? It works here on Win7 pro x64, but not everyone is able to get it running.

     

    I can't find that version of the .dll anywhere on my system, either, which makes me suspicious that something else has overwritten it and is causing the problem, if it ever ran.

     

    You said you cleaned and reinstalled. Does that mean you downloaded and ran the CS Cleaner Tool?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 14, 2013 4:49 AM   in reply to sheilarchitect

    Try running the Mircrosoft Fix it: http://support.microsoft.com/mats/program_install_and_uninstall/ . Any missing dlls and corrupt links to libraries can be fixed using this tool. Reboot Windows and then launch InDesign. If this doesn't help, then I would recommend you run the ProcMon tool and collect PML log file using this link: http://kb.acronis.com/content/2295 . You can upload the PML to dropbox and share the link here for us to analyze it. Please save the InDesign related info only inside the PML. You might want to PM me for detailed info on how to collect InDesign specific PML log.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 14, 2013 8:50 AM   in reply to sheilarchitect

    Click his name to go to his profile, then choose Send Private Message from the actions list on the right.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 14, 2013 9:14 AM   in reply to Peter Spier

    Send a Private Message, not an email.

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 15, 2013 2:00 AM   in reply to sheilarchitect

    Got your Logfile and you did capture it very well. I was able to find the major issues that I'm mentioning below:

     

    Registry Key

    HKLM\SOFTWARE\Wow6432Node\         -   Needs full permissions

     

     

    Files and Folders

    C:\Program Files(x86)\Common Files\Adobe\                      - Needs full permissions

    C:\Program Files(x86)\Adobe\Adobe InDesign CS3\          - Needs Full permissions

     

     

    System Folders  

    C:\Windows\SysWOW64\                - Needs full permissions

    C:\Windows\System32\                     - Needs full permissions

     

    The registry key mentioned above is getting Access denied flag in ProcMon meaning it doesn't have write access and read only access. Adobe needs the folder mentioned above to write permissions to pcd.db, caps.db and media.db. These files contain various info about your software license. Improper access to these files will cause crash or not launch product at all.

     

    How to apply full permissions, please follow these instructions:

    1. Click Start, click My Computer, and then locate the file or folder where you want to set special permissions.
    2. Right-click the file or folder, click Properties, and then click the Security tab.
    3. Click Advanced, and then use one of the following steps:
      • To set special permissions for an additional group or user, click Add, and then in Name box, type the name of the user or group, and then click OK.
      • To view or change special permissions for an existing group or user, click the name of the group or user, and then click Edit.
      • To remove an existing group or user and the special permissions, click the name of the group or user, and then click Remove. If the Remove button is unavailable, click to clear the Inherit from parent the permission entries that apply to child objects. Include these with entries explicitly defined here check box, click Remove, and then skip steps 4 and 5.
    4. In the Permissions box, click to select or click to clear the appropriate Allow or Deny check box.
    5. In the Apply onto box, click the folders or subfolders where you want these permissions applied.
    6. To configure security so that the subfolders and files do not inherit these permissions, click to clear the Apply these permissions to objects and/or containers within this container only check box.
    7. Click OK two times, and then click OK in the Advanced Security Settings for FolderName box, where FolderName is the folder name.
     
    |
    Mark as:
  • Currently Being Moderated
    Feb 15, 2013 2:09 AM   in reply to sheilarchitect

    To edit the registry key and provide correct permissions, first launch regedit by typing it in the search box of Start menu. Go to File > Export and first take a backup of the registry and save the registry file on your desktop or in a safe location. Next, expand the HKEY_LOCAL_MACHINE, then expand SOFTWARE and browse down to find Wow6432Node key. Right click and choose permissions. Choose your username from the permissions window and then check Full control. Then exit from registry editor.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points