Skip navigation
Currently Being Moderated

PSE 5 Runtime Error Launching Organizer

Feb 13, 2013 6:45 AM

WHen I connect my camera and it automatically launches the Organizer, it tries to start for a minute or more and then I get a microsoft error "Microsoft Visual C++ Runtime Library (Not Responding)" "THis application has requested the Runtime to terminate in and unusual way."  And it freezes.

 

For years, this organizer has worked flawlessly but one day the PC crashed or ran out of battery when PSE organizer was launching and it hasn't worked since.  I have tried several times to remove the entire program and re-install it but I still get the same error.  What can I do?  I don't want to upgrade if I will just get the smae problem.

 
Replies
  • Currently Being Moderated
    Feb 13, 2013 10:15 PM   in reply to awang429!

    Please go to %appdata%\adobe\elements organizer\5.0\organizer and delete psa.prf ans status.dat files. I'm not sure if these used to exist for PSE5 since i don't have PSE5.

     

    Another thing to try is launch organizer keeping Shift key pressed and create a new catalog. This might help you t atleast get started with organizer if its only the old catalog that got affected due to abrupt shut down.

     

    Thanks

    Andaleeb

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points