Skip navigation
KHuffs
Currently Being Moderated

PSE-10 Compare/F12 Function Not Working

Feb 13, 2013 11:31 AM

I have been using the Compare/F12 and View/F11 functions in both PSE-7 and PSE-10 for years, and they have worked well for my needs for comparing my RAW photo files.  However, RAW photos from my new Nikon D800 camera create 36MP / 45MB files, and neither F12 nor F11 works with them.  Why would this be?  When I select 2 photos and press F12, PSE-10 opens the Compare screen, appears to be attempting to open/display the photos, but then the screen closes and no photos are displayed.  This process still works fine for my older 12MP RAW files.  Is this a problem with PSE-10, or possibly with my somewhat older/limited hardware?  I'm running Windows 7, with 8MB RAM on a Core i7 930 processor.  Any insights into this problem would be greatly appreciated.  Thanks!

 
Replies
  • Currently Being Moderated
    Feb 13, 2013 4:01 PM   in reply to KHuffs

    Are you able to see thumbnails for those photos ever, in the organizer, even in grid view?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2013 10:04 PM   in reply to KHuffs

    Are you using your camera in fx mode?

    I saw a similar issue with nikon d800 fx mode, on this forum. That was about Auto Analyzer skipping these files. Probably the file size is creating a problem here.

     

    Thanks

    Andaleeb

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points