Skip navigation
BoppaN
Currently Being Moderated

Failure of 'get photos' function in PSE7

Feb 13, 2013 1:23 PM

The 'get photos from files and folders' funtion in my PSE7 has failed. For several months the main folder display has been jittery and unstable, requiring repeated attempts to highlight and designate the correct subfolder. Now, the 'get photos...' option has ceased to display or list any photo files or subfolders in my main Pictures folder. Other PSE funtions of organizer and editor seem normal. And, all photos remain present in their subfolders in the main photos folder, as always.

 
Replies
  • Currently Being Moderated
    Feb 13, 2013 10:05 PM   in reply to BoppaN

    Which OS are you on?

     

    Please try Catalog >> Repair and Optimize and see if this makes any difference. These functions can be found in File menu.

     

    Thanks

    Andaleeb

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 17, 2013 10:19 PM   in reply to BoppaN

    I'm not very sure why this is happening.

    Please go to %appdata%\Adobe\Elements Organizer\7.0\Organizer and delete the following files-

     

    psa.prf

    and status.dat

     

    Now launch organizer directly from its exe in ProgramFiles and right click it to run as admin. See if import happens fine now?

     

    Thanks

    Andaleeb

     
    |
    Mark as:
  • 99jon
    12,821 posts
    Jan 6, 2010
    Currently Being Moderated
    Feb 18, 2013 7:58 AM   in reply to BoppaN

     

    If the catalog has become corrupted, deleting those preference files will ensure that the prefs are re-generated next time you launch Organizer.

     
    |
    Mark as:
  • 99jon
    12,821 posts
    Jan 6, 2010
    Currently Being Moderated
    Feb 18, 2013 11:31 AM   in reply to BoppaN

     

    Close Elements.

    Click the Start Button and then your user name (in place of mine) and navigate to:

      

     

    C: Users >> 99Jon >> AppData >> Roaming >> Adobe >> Elements Organizer >>10.0 >> Organizer

     

    Delete the PSA file (with key symbol) and delete Status.dat

     

    After deleting these two files re-start the program

     

    AppData may be a hidden system file. See the link to reveal hidden files.

     

    http://windows.microsoft.com/en-GB/windows-vista/Show-hidden-files

     
    |
    Mark as:
  • 99jon
    12,821 posts
    Jan 6, 2010
    Currently Being Moderated
    Feb 18, 2013 12:40 PM   in reply to BoppaN

     

    If you have a long sub-folder hierarchy I think scrolling does become difficult. PSE works best if you choose a root folder and include all sub folders when using File >> Get Photos…

     

    I would suggest making a desktop shortcut for the Organizer. Then go directly to your sub-folder in Windows Explorer, press Ctrl+A (select all) and drag and drop the images on to the Organizer icon.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points