Skip navigation
Currently Being Moderated

Cannot enable track for recording

Feb 13, 2013 4:38 PM

Tags: #audio #voiceover #enabled #audio_recording

Hi everyone,

 

I'm trying to record a simple voiceover in Premiere Pro CS6.0.0, build 319 for Mac. Premiere recognizes my USB headset, but I can't select the "Enable Track for Recording" button (icon: a sans-serif capital letter R) in the Audio Mixer. It's not disabled/grayed out, but when I click it, nothing happens. I've tried this with and without the red "Record" button (bottom of audio mixer) selected. There's nothing on the track I want to record to. I have tried this with two different microphones.

 

I'm on Mac OS X 10.8.2, standard (non-admin) account. Everything else works fine. What gives?

 

Thanks!

 
Replies
  • Currently Being Moderated
    Feb 13, 2013 5:38 PM   in reply to fijiwinkle

    Your best option it to use the normal mic input on the computer, not USB.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 17, 2013 3:43 PM   in reply to fijiwinkle

    How can such a professional product not support USB?

     

    Well...most 'professional audio' actually uses XLR connections.  But few computer systems have that.  Fortunately it's pretty easy to convert the microphone's XLR output to the 1/8" connection the computer does have.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points