Skip navigation
Speedy2662
Currently Being Moderated

Premiere Pro CS6 Crashes immediately on start up

Feb 14, 2013 4:04 AM

Tags: #crash_on_startup

So, everything was going fine until yesterday. It suddenly has stopped working. When I try and turn it on, the "loading" screen comes up for barely a second and then dissapears, and the program never turns on. I tried reinstalling, deleting the preferences, even deleting some other programs but nothing works. I recently installed dxtory, but it worked after installing it and suddenly it doesn't. I removed dxtory, still doesn't work. I tried turning my pc off and on, etc, all that kind of stuff. Please help, I am a Youtuber and I need quick help

 
Replies
  • Currently Being Moderated
    Feb 14, 2013 4:12 AM   in reply to Speedy2662

    DXtory may have broken more than you wished for. You could try a complete reformat of your boot disk, a fresh install of Windows and all programs, but leave DXtory out.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 14, 2013 5:13 AM   in reply to Speedy2662

    Launch Premiere Pro while holding down the Shift + Alt keys until the Welcome screen appears.  Shift resets the plug-in cache and Alt resets your preferences.

     

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 14, 2013 7:08 AM   in reply to Speedy2662

    For this, launch Pr from the Start Menu shortcut, not by double-clicking a project file.

     

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 14, 2013 12:12 PM   in reply to Speedy2662

    You're running out of options.

     

    Create a new admin user account (you can delete the account later) and try launching Pr from the new account.  If that doesn't work, then uninstall Pr and the suite (if you have it) and run the clean script:

     

    Adobe - Adobe Creative Suite Cleaner Tool

     

    Reboot.  Reinstall.

     

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 26, 2013 1:11 PM   in reply to Speedy2662

    Over the past two days our IT Tech did a fresh install of Win 7 64 on an HP Z800 8 core with 12 gigs ram and a Nvidia FX4800. The primary editing software is Avid Media Composer but we have the master collection available. Every other piece of Adobe Software works but Pr and it crashes like Speedy is describing. I want to evaluate Pr to see if it will work in our workflow but crashing on start up is not a good way to impress. Could this be a Quicktime conflict or a user setting. Our workstation log in credentials actually reside on a network drive and I wonder if the location of the "my documents" folder could cause an issue. Any more thoughts? Speedy did you get yours working?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 26, 2013 3:37 PM   in reply to GitzoNC

    I wonder if the location of the "my documents" folder could cause an issue.

     

    It has before.  It's generally recommended to keep everything local and My Documents right where Windows created it.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points