Skip navigation
Matthias--Ring 11 posts
Feb 14, 2013
Currently Being Moderated

Illustrator stopped starting

Feb 14, 2013 7:58 AM

I have a CS6 and Photoshop/InDesign launch from the dock without problems.

But Illustrator stopped starting when loading add-ons (german: Zusatzmodule) - after auto-update.

MacBook Pro Retina

Mac OS X 10.8.2

 
Replies
  • Currently Being Moderated
    Feb 14, 2013 8:18 AM   in reply to Matthias--Ring

    Have you already tried the usual stuff:

    - delete preferences

    - check fonts and third party plugins

    - log in as a new user

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 14, 2013 9:39 AM   in reply to Matthias--Ring

    The plugin StrokeOffset.aip is a standard Illustrator plugin.

     

    Take a look at your Plugins folder. Is it there?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 14, 2013 10:51 AM   in reply to Matthias--Ring

    Hard to say.

     

    I would reinstall the whole programme.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 14, 2013 12:18 PM   in reply to Matthias--Ring

    Well, there may be countless reasons why you're suffering rather unknown issues.

     

    Without having access to your machine I'd rather abscond now …

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 14, 2013 1:40 PM   in reply to Matthias--Ring

    We are sorry for your frustration!

     

    A few troubleshooting steps we'd like to recommend.

    1. Check is the problem is permissin related by launching Illustrator in Safeboot using the root account

    http://support.apple.com/kb/ht1528

    http://support.apple.com/kb/HT1455

     

    2. If the issue still exist, clean install in the same environment

    You should use the Adobe Creative Suite Cleaner Tool to remove all installation records first before reinstall CS6: http://www.adobe.com/support/contact/cscleanertool.html

    Please read the instruction before using the tool as it will erase all data related to the current suite.

     

    Please let us know if this helps your issue. Thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 15, 2013 2:26 AM   in reply to Matthias--Ring

    Matthias can you try my trick. It might save you the reinstall time (not sure but just a hint) ?

     

    If yes than can you tell what the console displays when AI is launched. (Applications >> Utilities >> Console).

     

    ~MBMSumraat

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 15, 2013 2:59 AM   in reply to Matthias--Ring

    Try these thing:

     

    In terminal type:     "java -version"     and hit enter key

               

                     a) If it says no Java installed than downlaod from the warning/alert dialog itself.

                                  (1) Now launch AI. 

     

                      b) If it displays the version (if I am not wrong it will display the 7 version of Java which is the latest one) than follow these steps:

                             (1) Uninstall java version 7 and re-install java version 6. You can use the link:        

                                             http://www.java.com/en/download/help/mac_uninstall_java.xml

     

    Hope this helps for you and do let us know your findings.

     

    With Best Regards,

    MBMSumraat

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 15, 2013 3:34 AM   in reply to Matthias--Ring

    Matthias frankly speaking I am not sure that JAVA SE 6 runtime is the right solution for this type of issues. Bcoz I am also using the JAVA 7 Version but on my machinbe JAVA SE6 is also installed and sometimes it happens that on installing JAVA 7 the JAVA SE 6 gets overridden or it may partialy damage the JAVA SE 6 (i'm am blind in this area ). Just thought that this may save your re-installation time.

     

    I am keeping my fingers crossed and hope for the best till your AI launches.

     

    ~MBMSumraat

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 15, 2013 4:01 AM   in reply to Matthias--Ring

    You are always welcome. Thanks for updating me also.

     

    Regards,

    MBMSumraat

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2013 11:14 AM   in reply to Matthias--Ring

    Matthias,

     

    You can go ahead and install the JAVA update from the Apple by going to link below:

     

    http://support.apple.com/kb/dl1572

     

    Once that is downloaded please go ahead and put the FXGfileformat.aip  & launch illustrator and it should work for you.

    If that doesnt work try to reset the prefrences for Illustrator.

    Press and hold Option+Command+Shift (Mac OS) as you start Illustrator. Your current settings are deleted.

     

    Let me know if you need further help on this.

     

     

    Mandhir

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points