Skip navigation
Currently Being Moderated

.MTS files no sound

Feb 14, 2013 11:03 AM

We use Premiere Pro to edit .MTS files.  We have constantly experienced problems with Premiere Pro not importing sound.  Usually, updating everything (not just Premiere Pro) will solve this.  We currently have one machine were nothing is working, and right this second, we are deleting Premiere Pro to reinstall and try it again.

 

  This nonsense of constantly battling to get Premiere Pro to import sound has been going on for months.  Why is this such a horrible ongoing battle?  Is there something we can do?

 
Replies
  • Currently Being Moderated
    Feb 14, 2013 12:43 PM   in reply to minnow68a

    Moved from the Creative Cloud to the Premiere Pro forum. They will be able to help you here.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 14, 2013 3:08 PM   in reply to minnow68a

    The two most common causes of a loss of Audio in MTS files is that the Conforming process was not allowed to complete - can result in no Audio, or truncated Audio, and not Copying the full folder structure (not just the media files), from the memory card.

     

    If you have insured that Conforming HAS completed 100%, and have Copied the full folder structure, then something else is amiss.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 15, 2013 2:53 PM   in reply to minnow68a

    For those two causes, it is not the program, that is faulting, but either a poor workflow, or impatience, that is the cause. If the cause is incomplete Conforming, then I would Delete the Assets, clean the Media Cache, and Reimport those Assets, allowing the Conforming to complete. If the cause is a lack of the full folder structure, then I would Copy that full folder structure to the HDD, from the card, Delete the Assets, clean the Media Cache and Reimport again.

     

    Now, if neither of those suggestions fix things, perhaps the cause is something else, and could well be either program-specific, or Asset-specific.

     

    The Uninstall/run the CS Cleaner several times, rebooting between each run/Reinstall is sort of a "last resort," though has been known to fix some issues.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 15, 2013 5:33 PM   in reply to minnow68a

    The question of "how long should we wait," is shown by a progress bar, during the Conforming stage of the Import operation. When it disappears, then Conforming should be complete. This article goes into more detail: http://forums.adobe.com/message/4330843#4330843

     

    As far as the workflow, exactly how are you handling the folders and files from your card? Are you Copying over the entire folder structure, or just the media files, themselves? Please give us the full details of how you are transfering the files from the card(s), to your HDD, as that will likely tell part of the story.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 16, 2013 12:06 PM   in reply to Bill Hunt

    Bill,

    I had a similar problem yesterday where I imported about 30 short to longish clips (3 minutes to 30 minutes) and some of them had no audio.  I wasn't in a rush so I deleted all the clips from the project and re-imported them.  When I did this the conforming bar **never** started.  I thought it might be because the project "remembered" them somehow so I started a brand new project and imported the clips.  Still no audio in some of them and I'm positive all the clips actually have audio

     

    I am *religious* about copying the entire folder structure (I drive my co-workers nuts about it) and I usually just import clips through Media Browser and walk away for awhile so the conform bar will finish.  What is particularly odd is that most of my work is long-format (1 hour+) and I never have this problem with long spanned clips.  I have had it a couple of times before and always with short clips.  It's never all the clips.  Just a random couple here and there.  Any ideas?

     

    Camera is a Canon Vixia H300

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 17, 2013 3:39 PM   in reply to minnow68a

    media browser only sees about half the files that are actually there!

     

    That's normal.  Often a clip will take up multiple files, due to the FAT32 limitations on the SD cards.  Media Browser shows you the first file from that group, but does properly bring in all the video.

     

    So if a clip takes up file 05, 06 and 07, MB will only show you 05, then go on to 08.  That's because files 06 and 07 are actually part of clip 05.  So MB brings in all three as a single clip.

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2013 11:56 PM   in reply to minnow68a

    ok why has no one mention VLC media player???????   I converted my MTS files using this and it worked!    Dont worry about re installing and all the other garbage coz I have tried it all.  Use VLC and all good

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2013 12:08 AM   in reply to Lisa01707

    Its a media player or a  converter ? How did you converted the files ? I am having the same problem ...

     

    Yf somebody here please take a look at this > http://forums.adobe.com/message/5291123#5291123

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 9, 2013 12:12 PM   in reply to Lisa01707

    thanks this seems like the most reasonable fix yet, adobe needs to step their **** up

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 22, 2013 2:01 AM   in reply to minnow68a

    I'm using Adobe Premiere Pro cs 6. Well, i was experiencing the same problem as you are. I don't know if this would work for you, but i just rename the extension of the files .MTS to .AVI and use Media Browser to locate the files and import them. The Adobe Premiere Pro CS 6 recognises both video and audio.

     

    Remember, I just changed the extension .MTS to .AVI.

    Let me know if it works for you.

     

    Good Luck.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 25, 2013 7:03 AM   in reply to minnow68a

    I tried Adobe Encoder, no audio. Tried VLC, keeps crashing. I found another forum recommend using Handbrake, so I tried.

     

    Now, I use Handbrake. My only choice is MP4 there. On Presets pull out tab, I choose - Regular/Normal, so I get correct output dimension same as source. My video setting: H264; framerate same as source; constant framerate; 20,000 kbps; 2-pass encoding. Audio setting: Auto Passthru. It saves the file as an MP4.

     

    Then I open it with Quicktime 7 and export to 422 HQ for editing in FCP 7.

     

    If you only have Quicktime 10 that came with OS X latest versions, use it. Export to 1080p. You will get a usable H264 MOV like from DSLR.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 1, 2014 10:12 AM   in reply to minnow68a

    Hello Fellow Premier Pro Users.  I have found a simple fix to MTS files that all of sudden loose their audio.  I spent three hours on the phone yesterday with Adobe Support and the individual could not figure out a fix.  He recommend I create a "Watch Folder" and set the format to Quicktime and H.264. Then import the impacted clips into the project where the audio is missing.   I actually never gave this a try because I found a much simpler method to handle this annoying problem.  Please see below.

     

    What I found extremely interestting was the original import from the video card had audio but the imported clips somehow lost their audio.  This did not make any sense.  Here is the successful pathway I discovered:  Before taking the steps below, clear the media cache.

     

    1) Copy from the original import from the video card the impacted clips, i.e., those that lost their audio.  Copy both the MTS clip and the corresponding XMP file

    2) Paste them into a different folder than the folder used for the orginal import of the clips prior to losing audio.  I called this new folder "Changed MTS."  In my sequence there were 24 clips that lost their audio which I copied. 

    3) Go back into Premier Pro, open the involved sequence, select the clips in the Project Folder that have lost their audio and then select "Link Media."  The secret is to Link the involved clips with the new copies you created of each clip, i.e., I selected the clips I pasted into the folder "Changed MTS.

     

    Guess what?  It worked perfectly.  These clips recovered the lost audio.  Be aware....give them time to conform.  Premier Pro sees the link as new media that needs to be conformed.  Do no interupt this process. 

     

    Here is my thought on what happens when all of a sudden the MTS files lose audio.  The original clip imported becomes corrupt for some unknown reason,  Even if you link this corrupt clip with the original clip from the video card, it will not work.  You must copy the impacted original clips and place them into a new folder and then link them.  I believe this is successful because Premier sees them as a new clip and therefore goes through the conforming process. 

     

    A very simple fix to a problem that I spent hours with Adobe support tyring to fiqure out with no positive result.  If you lose audio all of a sudden in your sequence involving MTS clips, just copy the impacted original clips from video card and place them into a new folder.  Remember to include the XMP file.  Link the clips in Premier Pro with the copied clips and allow the conforming process to complete.  It took me exactly 5 minutes to handle 24 clips that lost audio in my sequence.

     

    Hope this helps solve your problem with MTS clips with audio missing.  Hope Adobe figures out why the clips become corrupt.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 1, 2014 10:28 AM   in reply to Dean of Photographers

    The easier, and perhaps better way, is to simply rename the folder you have the media in. Not the PRIVATE folder, but the one above that.

     

    Combined with a cache clearing, this will force PP to see the media as new, and treat it as such.  This has the advantage of not breaking the folder structure of the media, which can cause issues in some cases.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 1, 2014 11:09 AM   in reply to Jim Simon

    Hey Jim:

     

    Thank you for the feedback.  I assume you are referring to the folder which contains the imported files using Media Browser.  I agree this would be simpler.  Have not tried it to see if it works.  If it does, please let the folks know at Adobe Premier Pro support about this easy fix.  This will avoid a lot of hours being wasted trying to figure out a simple solution.  Any thoughts on what causes these clips to loose their audio?  Will Adobe have a fix to this issue in the near future?  Thanks.

     

    Dean Brown

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 1, 2014 11:11 AM   in reply to Dean of Photographers

    I've no contact within Adobe Support.  I also don't know why things go wonky.  I just know that it happened to me and how I fixed it.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 20, 2014 12:14 PM   in reply to minnow68a

    I've run into this problem with locked audio tracks.   When audio tracks are locked, the video appers to import without it's associated linked audio.  Unlocking the audio tracks remedies the problem - as shown in this screen cast: http://screencast-o-matic.com/watch/c2VYYjn1RF.

     

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 20, 2014 1:05 PM   in reply to emallove

    That's not a problem, that's the normal and desired behavior.  Locking a track means no changes whatsoever can be made.

     

    It'd be a poor 'lock' that allowed you to insert clips, which is a change.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points