Skip navigation
www.Hanbueckers.de
Currently Being Moderated

acrobat/Indesign does not export correct into the selected output intention (eci_iso_coated_v2_300)

Feb 15, 2013 6:34 AM

I use the CS6 suite with Acrobat XI at windows platform.
When I want to save a file from InDesign as .pdf with output intention eci_iso_coated_v2_300 the result is a .pdf with more than 300% ink coverage.

I tried to transform the result in Acrobat XI into this standard output intention, but also the result has more than 300 % ink coverage.

What is the reason of this bug?

Before with Acrobat X this worked without problems

 
Replies
  • Rob Day
    3,122 posts
    Oct 16, 2007
    Currently Being Moderated
    Mar 1, 2013 7:26 PM   in reply to www.Hanbueckers.de

    What preset are you using. The total ink limit is only enforced when there is a color conversion. If you have existing CMYK values that exceed 300 and there's no conversion the numbers won't change.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 2, 2013 3:58 AM   in reply to www.Hanbueckers.de

    1. I think you are placing cmyk images in InDesign, don't, place RGB and let InDesign do the conversion.

    2, I would not repair the high coverage of ink in Acrobat, I would export it another time with correct settings in InDesign.

    3. I suppose you export as PDF/X3, don't, use X1-a when you need CMYK files. Olaf Drümer, one of the Coauthors of X3 recommends not to use X3 because of possible certainity.

     
    |
    Mark as:
  • Rob Day
    3,122 posts
    Oct 16, 2007
    Currently Being Moderated
    Mar 2, 2013 3:32 PM   in reply to www.Hanbueckers.de

    Some things to check.

     

    What's the document mode of your AI file? If you want objects to be 0|0|0|100 black it has to be CMYK, but in that case you could specify a CMYK mix that exceeds 300%  because total ink limits are only enforced on a color conversion RGB>CMYK or CMYK>CMYK :

     

    Adobe Illustrator CS6ScreenSnapz001.png

     

    Check your InDesign's CMYK profile assignment via Edit>Assign Profiles, Syncing via bridge doesn't necessarily work for existing documents:

     

    Screen shot 2013-03-02 at 6.18.50 PM.png

     

    When you export make sure the destination is Document CMYK

     

     

     

    InDesignScreenSnapz002.png

     

    When you check the numbers in Acrobat make sure the Simulation Profile is the output intent or your ISO Coated V2 profile:

     

    AcrobatScreenSnapz001.png

     
    |
    Mark as:
  • Rob Day
    3,122 posts
    Oct 16, 2007
    Currently Being Moderated
    Mar 4, 2013 6:09 AM   in reply to www.Hanbueckers.de

    But this field is greyd out under “object” for placed illustrator elements.

     

    Image Color Settings is grayed out for .ai, .pdf, or .indd files because they can have objects with different profiles and color spaces, while an image can have only one profile assigned so that assignment can easily be changed inside of ID.

     

    If the AI file has been saved with its profiles (i.e., PDF/X-4) they are included and the placed file will respond accordingly, you just can't see the profiles inside of InDesign.

     

    You can see this working if you save your 90/90/90/90 example two ways, with and without profiles, and place them in your document that's assigned IsoCoated V2_300. Open Separation Preview and check the values. The version with the saved US Newspaper profile will have new total ink values under 300 because its profile conflicts with IsoCoated V2_300—there's a CMYK to CMYK conversion from US Newsprint to IsoCoated V2_300. The version without an embedded profile doesn't change because there's no profile conflict and no color conversion.

     

    ID has to assume some source profile so if one doesn't exist the document's profile gets assigned.

     

    try it:

    save a 90/90/90/90cmyk with the profile US newspaper as .ai file- no warning it will be saved!

     

    Photoshop, InDesign and Illustrator all work this way.

     

    There's nothing stopping you from filling a CMYK Photoshop file with 100|100|100|100 and saving. Unless there is a color conversion later the values remain unchanged—when you build a CMYK color in a CMYK document there's no color conversion.

     

    Assign a Photoshop CMYK file IsoCoated V2_300, fill it with 100|100|100|100, convert its mode to Lab then back to CMYK, and you'll get new values under the 300 total ink limit because of the conversion.

     
    |
    Mark as:
  • Rob Day
    3,122 posts
    Oct 16, 2007
    Currently Being Moderated
    Mar 4, 2013 6:47 AM   in reply to www.Hanbueckers.de

    Another place you can see the conversion enforcement working is in the Color Pickers. Here I'm picking HSB black and the CMYK total ink values change with different document profiles, first US Newspaper then IsoCoated V2_300:

     

    Screen shot 2013-03-04 at 9.37.33 AM.png

     

    Screen shot 2013-03-04 at 9.47.01 AM.png

     
    |
    Mark as:
  • Rob Day
    3,122 posts
    Oct 16, 2007
    Currently Being Moderated
    Mar 4, 2013 9:01 AM   in reply to www.Hanbueckers.de

    What remains is the problem, that Illustrator can embed profiles, that are not true.

     

    The embedded profile is whatever profile is assigned to the document. When you assign a CMYK profile there's no consideration of the CMYK values all that matters is that the mode is CMYK.

     

    Besides total ink a CMYK profile controls the black ink limit, black generation, and GCR. I could  build a color with way more black than isoCoated V2_300's black generation would allow. The profile would never produce a color like 0|0|30|50 on a conversion—the same color would be something like  33|24|63|24.

     

    The best you can do is turn on the Ink Limit preview in ID or Acrobat so you can see any violations.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points