Skip navigation
Currently Being Moderated

Unstable Pen Pressure only on Photoshop Windows 8

Feb 15, 2013 10:53 PM

Tags: #cs4 #photoshop #cs5 #cs6 #pressure #tablet_pc #unstable #pressure-sensitivity #windows-8

Hi,

 

Photoshop CS4 CS5 or CS6 is the only program that is unstable with pen pressure sensitivity, all the other programs work flawlessly (zbrush, art rage, sketchbook, painter, mypaint, etc).

 

In Photoshop if the stroke is fast enough it will draw the line normally and with pressure, but if the line is drawn slowly it will make 100% pressure just like a mouse behaves.

 

Here's an example of brush strokes, the black ones are the slow strokes that don't register pressure sensitivity.

 

 

http://forums.adobe.com/servlet/JiveServlet/showImage/2-3325342-50365/pressureFailing.png

 

This topic has been covered in these 3 posts "Wacom Intuos4 + PS CS4 Pressure problem", ""Pressure Sensitivity Problem with Wacom Bamboo Pen Tablet in Windows 7" and "CS4 32bit & Wacom Intuos 3 - Intermittent Pressure Sensitivity"

 

The evident solution for Windows 7 is disabling the "Press and Hold" feature on "Pen and Touch" settings, But in Windows 8 disabling this check only makes Photoshop unresponsive to pressure to the extreme that not even a single stroke can be drawn. Only random dots with no direction or pressure sensitivity. This is a big no no.

 

image_thumb[9].png

 

My computer is a Motion LE 1700 tablet that works with Wacom Tablet PC Drivers, there's only a single driver released for Windows 8 which is ISD_DualTouch_710-8.

 

Older Windows 7 drivers for Wacom Tablet PC don't recognize the pen. And default drivers from the Motion Computing website don't work with Photoshop.

 

An in all, the 8 ISD_DualTouch_710-8 driver works flawlessly with all my apps with the exception of Photoshop, causing the weird intermitent sensitivity behaviour.

 

Thanks!

 
Replies
  • Currently Being Moderated
    Feb 19, 2013 2:03 AM   in reply to lonnrot

    I had also problem with wacom intuos3 on ps cs6, win8 64 bit system. Just downloaded an old driver “WacomTablet_6.1.6-7″ from wacom web site. Uninstalled the latest driver and installed the old one, everything works fine now.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 20, 2013 10:52 PM   in reply to lonnrot

    I got,mine to,work with an old driver. If you lookalike the mouse settings, there are two Wacom settings there. I can't recall which one I disabled, but doing that fixed it for me. I'm not at my computer right now, but if it still doesn't work for,you, I'll send more,information tomorrow evening.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 21, 2013 5:07 PM   in reply to lonnrot

    Sorry it took me so long to get back to you. The driver I used was WacomTablet_6.2.0w5

     

    Here are screen grabs of the mouse control panel. When you install the newest Wacom driver (the one released on February the 13th), the Wacom Mouse monitor option isn't there. This is the one you will go into the "Properties" then "Change Settings" option to disable the driver. So in the Wacom Mouse Properties box, choose the "driver" tab, then choose "disable".

     

    wacom mouse.jpg

     

    channge settings.jpg

     

    disable.jpg

     

    This allowed my pen to work properly in CS6 All applications in the Production Suite.

     

    Strangely enough. When I went to open the control panel to show you what to do, the driver had been re-enabled, but the pen now still works. Who knows why, but there you are. I hope it works for you.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 22, 2013 5:37 PM   in reply to lonnrot

    Well that's too bad. I had reached the point where I was going to rebuild in Windows 7 when I tried that solution. What puzzled me was the way that it fixed it, and then reset to the default settings after starup without breaking the pen again. I also saw somewhere when I looked for solutions that someone mentioned deleting the preferences in the Wacom preferences. That actually worked temporarily for me, but the fault returned. Have you tried that?

     

    [ autoquote removed by admin:  please remember to remove quotes when posting to web forums ]

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 23, 2013 3:52 PM   in reply to lonnrot

    That sounds totally different to my problem. Is your device a touchscreen device?

    I am using a desktop

     

    [ excessive quoting removed by admin ]

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 7, 2013 3:56 PM   in reply to lonnrot

    Anybody Else have any other advice? I am seeing the exact same problem that Lonnrot is having. Using a Samsung Series 7 slate with Windows 8.  I have tried multiple drivers and suggestions to no avail. I am a Digital Artist professional working at a studio, and this will force me to go back to Windows 7 until this is resolved.

     

    Update:

     

    I have submitted this problem to Wacom in hopes it is related to the driver.  Their previous driver (Tablet PC - Enhanced Graphics Driver 7.0.9-5) does not have this issue, although it has many other issues in Windows 8, such as a small onscreen keyboard and no palm rejection, etc. I will update this thread when i hear back from Wacom.

     

    Message was edited by: AlchStud

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 8, 2013 8:32 AM   in reply to lonnrot

    I hope Wacom has a solid answer, but through my research on this issue, it is not speciffic to one tablet. It happens on all Wacom Penabled tablets running windows 8 with the most current drivers. I have tried Wacom Digitizer Drivers for Win8 from many different manufacturers, and they are all based on the latetest Wacom Tablet PC drivers. All resulting in the same Behaviour.

     

    Hopefully we will get a solid driver or some type of information on this soon.  If anybody else develops a work around, please continue to post here.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 10, 2013 11:01 AM   in reply to AlchStud

    It's not Wacom's fault. At least this is how it looks like.

    Currently there are two drivers available for win 8: 709 and 710.

    709 makes pen act as a mouse. That results in no palm rejection. Because touch and mouse can work at the same time interrupting each over. Doesnt make sense why mouse wouldnt have higher priority than touch but hey its windows.

    With 710 pen acts as pen so it has palm rejection but also results in press and hold stuff.

    So yeah, microsoft.

     

     

    Btw 711 is in develpment (http://forum.wacom.eu/viewtopic.php?f=9&t=13019).

     

     

    Anyway Adobe can fix this as well. Take Corel Painter 12 for example. It doesnt have such problem. It even disables press and hold thing. Its really is about one page of code (http://msdn.microsoft.com/en-us/library/ms812373.aspx).

     

     

    So ether Adobe or microsoft. Until then we wait and suffer.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 13, 2013 7:30 AM   in reply to lonnrot

    Lonrot,

     

    I wanted to point out that this will work great on a Motion LE1700 with the keyboard workaround, because it also lacks capacitive touch input.

     

    On newer tablets i.e. Samsung Series 7 slate, ASUS Ep121 Slate, etc. that have dual digitizers with capacitive touch, with the 7.0.9-5 driver, It disables palm rejection. Which forces you to either disable Touch input, or not rest your hand on the screen.  So yes, it is still quite broken.  But as Anon_A mentioned, it is a problem between Adobe, MS and Wacom.  But i did get a reply from Wacom:

     

     

    Hello Jordan,

    Thank you for entering a bug. We are aware of the issue with Photoshop and are working with Microsoft and Adobe for a resolution. We appreciate your patience while we try to come to a resolution.

     

    Thank you,

     

    --

    Sherry Egli-Doster

    Wacom Sr SQA Test Tech

    1. www.wacom.com

     

     

     

    So i will keep posting to this thread as i hear more on the issue.  I have gone back to Windows 7 for the time being due to the need of capacitive touch for my work flow, untill this issue is resolved.

     

    I did want to leave one more thing, for people on Windows 8, that want to use 7.0.9-5 with a dual digitizer input slate. Someone has wrote a program to manually turn on and off capacitive input, you can find the download here

    https://dl.dropbox.com/u/17137175/TGuard.zip Credit goes to http://butimaru.blogspot.com/

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2013 1:31 PM   in reply to AlchStud

    Thanks for the info, guys...I've been having the same problem with my Cintiq- Worked great with Windows XP.  And then I bought a new computer with Windows 8...Now painting in Photoshop is a horrible pain!

     

    Please keep posting news of the improved drivers here!

     
    |
    Mark as:
  • Currently Being Moderated
    May 12, 2013 8:00 PM   in reply to lonnrot

    Hey guys!

    I'm happy to say that new driver 7.1.1-12 is finally out.

    Go grab it from Wacom site:

    http://www.wacom.com/support/drivers

     

    The problems seems to be solved, testing it right now. Looks like I won't need win 7 in dual boot anymore.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 6, 2013 11:46 AM   in reply to Thunderpot

    this one didn't work for me (Ativ Smart PC Pro 700t)

     

    but it seems like I have found solution. try to switch off "Enable press and hold right-clicking" in: Control Panel > Pen and Touch > Pen Options > [Press and Hold] > Settings...

     

    it looks like this option checked confuses Photoshop. it randomly recognises pen taps as holded mouse button. it works for me at least. I hope it will be working for you as well )))

     

    regards!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points