Skip navigation
Dane Hupp
Currently Being Moderated

No audio when burning DVD

Feb 17, 2013 9:35 AM

I am authoring a DVD from Encore and when I preview the project in Encore the audio is normal.  After burning the disc, no audio is present.  All video is perfect.  Checking project shows no issues.  Thanks for any help I can get.

 

Dane

 
Replies
  • Currently Being Moderated
    Feb 18, 2013 11:20 AM   in reply to Dane Hupp

    How exactly did you watch the disk, on what equipment?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 18, 2013 11:21 AM   in reply to Dane Hupp

    OK.

     

    How did you get the assets into PP?  Dynamic Link, or export out of PP?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 18, 2013 5:11 PM   in reply to Dane Hupp

    OK.

     

    What were the export settings used out of PP?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 19, 2013 8:42 AM   in reply to Dane Hupp

    >H264, 29fps, 2 pass, bit rate settings at 5 and 8, 1920x1080

     

    That is not a DVD legal file, so Encore is transcoding again, after you exported from PPro

     

    Export from PPro as MPEG2-DVD and import the two (video and audio) files into Encore for authoring

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 19, 2013 8:46 PM   in reply to Dane Hupp

    If you use the MPEG2-DVD default export settings (not plain MPEG2) it should come into Encore as not needing transcoding

     

    You might want to visit the tutorial list in message #3 http://forums.adobe.com/message/2276578

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points