Skip navigation
KishoreModuga
Currently Being Moderated

Chrome issue while using navigateURL(url, "_self")

Feb 18, 2013 3:22 AM

Hi,

 

     I am getting busy cursor when calling the navigateURL(url, "_self") in chrome browser. Remaining all browsers it works fine, no issue. Please help me......

 
Replies
  • Currently Being Moderated
    Feb 18, 2013 7:04 AM   in reply to KishoreModuga

    Do you test locally or did you put your files already on a server?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 18, 2013 11:23 AM   in reply to KishoreModuga

    No need for the '_self' as that's the default for the function anyhow. Remove that and see if the issue still exists.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 20, 2013 11:57 AM   in reply to KishoreModuga

    You're explicitly firing off a JavaScript alert() every 30 seconds? It's a modal so it can interfere with other things because you must answer or close the modal before more processing can happen. Is it accurate you're firing a JS alert()?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 21, 2013 8:42 AM   in reply to KishoreModuga

    So every 30 seconds, only in Chrome, you're having an issue loading an activeX or java applet that should load based on if the user does something to interact with your database (add/update/delete)?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points