Skip navigation
Currently Being Moderated

LeanPrint Caused Outlook & IE Issues

Feb 18, 2013 3:45 PM

I installed the Trial version of LeanPrint. Sounds like a great program, but unfortunately it caused both Outlook and IE (couldn't connect to my banking program as usual) to have problems. Outlook said to disable the addon. Removing the program stopped both issues. Has anyone else experienced this?

 
Replies
  • Currently Being Moderated
    Feb 18, 2013 9:44 PM   in reply to DenmanIrishMare

    Hi,

     

    Can you please help with reproducing the issue at our end to understand it better? For both Outlook & IE, please provide the following info:

     

    1. Please specify the OS & the service pack that you are using (e.g. Win 7 SP1)
    2. What versions of applications are you using - Outlook 2007 or Outlook 2010 / IE8 or IE9? In case you are using 64 bit operating system, are the applications 32 bit or 64 bit?
    3. What are the steps involved when Outlook is crashing?
    4. For IE: Is it always crashing on all pages, or only afew pages? Can you share some of the pages where it crashed?

     

    Thanks,

    Adobe LeanPrint Team

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 18, 2013 10:55 PM   in reply to DenmanIrishMare

    Hi,

     

    1) Outlook 2007 would be 32-bit application only. For IE8, please go to Help > 'About Internet Explorer'. Please attach the screenshot of the about dialog box that you see. 

     

    2) Secondly, can you tell at what instance was it crashing for Outlook 2007 - at the start of Outlook 2007 or while printing from Outlook 2007?

     

    3) We visited the website https://onlinebanking.tdbank.com. Please confirm if this is the same page.

     

    4) Was it crashing at the time of login without using LeanPrint or it crashed when you tried to use LeanPrint? Was the crashing page before the login or after login?

     

    Thanks & Regards,

    Adobe LeanPrint Team

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 20, 2013 10:53 PM   in reply to DenmanIrishMare

    Hello,

     

    I have sent you an email requesting log files for more analysis. Please share that with us so that we can understand the problem in more detail.

     

    Appreicate your help!

     

    Thanks,

    Adobe LeanPrint Team

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 19, 2013 12:04 AM   in reply to Sandip Bumtariya

    Hello,

     

    We could reproduce the outlook startup issue at our end. We have identified a fix for the issue and a patch has been made available via Automatic updates of Adobe LeanPrint.

     

    To get the patch, please follow below steps:

    1) Go to Windows Start button -> All programs -> Adobe LeanPrint -> My Savings

    2) On top right, click on Settings icon -> Check for Updates...

    Settings-checkForUpdates.JPG

    3) It should download the latest update for you. Install that latest version. In case you already have the latest version, it will say no update available.

     

    The latest version containing fix for this issue is 1.0.936 (Verify it by going to Windows -> Start button -> All programs -> Adobe LeanPrint -> My Savings -> Settings icon -> About.

     

    P.S.: In case your outlook plug-in got disabled due to that previously existing issue, you need to re-enable it by following steps given here:

    On Outlook 2007 - you can go to Tools -> Trust Center -> Add-ins -> Manage (Select Disabled items) in the dropdown and enable the plug-in.

    On Outlook 2010 - you can go to File -> Options -> Trust Center -> Add-ins -> Manage (Select Disabled items) in the dropdown and enable the plug-in.

     

    Thanks,

    Adobe LeanPrint Team

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points