Skip navigation
awan77
Currently Being Moderated

how to generate mpeg2 clips with start timecode other than 00 hour

Feb 18, 2013 7:19 PM

Hi,

 

i really need help on how to generate mpeg2 clips using CS6 with timecode starting at 01:00:00:00. i have setup the sequence start tc to 01 hour, modify the source clip start tc to 01 hour but still the exported mpeg2 clips are started at 00 hour.

 

i check the clip using mpgvalidator, and tested with the clip i have that i know have start tc 01 hour and showing it.

 

many thanks,

awan

 
Replies
  • Currently Being Moderated
    Feb 21, 2013 3:13 AM   in reply to awan77

    Have a little patients, someone eventually will come along...

     

    Check the 'Start Time' in the Panel Menu of the Timeline.

    Now you can set the Timeline to any start time you want exept to a negative value.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 21, 2013 3:29 AM   in reply to awan77

    Dont think you should modify the clip just adjust the timeline start time.

     

    start time timeline.png

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 21, 2013 8:14 AM   in reply to awan77

    How are you seeing the timecode of the export?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 21, 2013 6:13 PM   in reply to awan77

    OK.

     

    If you bring them back into PP, what does the timecode show?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 1, 2013 9:47 AM   in reply to awan77

    I am having nearly the same issue.  Mine is exporting a finished quicktime into MPEG2 through Adobe Media Encoder.  Timecode on the original starts at 00:58:30:00, but the mpeg2 starts at 00:00:00:00.  There seems to be no place in AME to select "include timecode" or "Start Timecode"  or anything like that in the mpeg2 dialogs. 

     

    Their help page merely says   "Adobe Media Encoder honors timecode information in a source file. If the source starts from 00:00:05:00, then the timeline for the item in Adobe Media Encoder also starts from 00:00:05:00, and not from zero. This timecode information is included in the encoded output file."  yet that is NOT happening for MPEG2's. 

     

    BTW, I tried reimporting into PP, and it didn't magically regain timecode for me like it did for awan77.

     

    Any other ideas??

     

     

    Oh, possible interaction/hangup . . . . I am changing framerates in AME from 60p fps to 25i fps.  (Converting to PAL)  Might this be part of the issue?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 1, 2013 9:50 AM   in reply to TeamScottSmith

    Ah, found a solution.  AME won't take care of it by itself.  BUT, if I put the QT into a PAL timeline in PP and export, it seems to work.  I wish AME had a few more controls in it for things like this.  Also a TC burn-in filter, to generate it on the screen.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 1, 2013 12:26 PM   in reply to TeamScottSmith

    An additional comment.  Sometimes, with the exact same settings, my video comes out without the proper timecode,  when I import it back into Premiere to check it, it shows a timecode of 00:00:00:00, even doing it this way.  The results appear somewhat random.  A shame this is an issue. 

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points