Skip navigation
Laptop-Herwig
Currently Being Moderated

warum startet Bridge nicht ??

Feb 19, 2013 2:53 PM

Tags: #ps6_bridge

Ich installierte eben ein gekauftes PS 6 extended, Bridge startet aber nicht. ( Keine alte Version von PS ist installiert ).

Kann mir jemand bei dem Problem helfen?

Herwig

 

(I just installed a purchased PS 6 extended, Bridge but will not start. ( No old version of ps is installed ). Can anyone give me help with the problem?)

 
Replies
  • Currently Being Moderated
    Feb 19, 2013 3:18 PM   in reply to Laptop-Herwig

    Moving this discussion to the Bridge General Discussion forum.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 19, 2013 5:37 PM   in reply to Laptop-Herwig

    What OS?

     

    Do you have a older version of Bridge installed?  It may be running in the background and will prevent the other one from opening.

     
    |
    Mark as:
  • Omke Oudeman
    4,001 posts
    Nov 27, 2004
    Currently Being Moderated
    Feb 20, 2013 1:15 AM   in reply to Jeff A Wright

    What OS system and version do you use and what computer do you have?

     

    How much RAM is installed and how much free space is left on your Hard Drive?

     

    What Video card (graphic card) do you have and how much VRAM has it?

     
    |
    Mark as:
  • Omke Oudeman
    4,001 posts
    Nov 27, 2004
    Currently Being Moderated
    Feb 20, 2013 5:41 AM   in reply to Laptop-Herwig

    Your specs seem to be sufficient (not familiar with Windows and can't find the VRAM amount for the AMD but think it will be 512 at least so that should be no problem)

     

    Can you try to start Bridge holding down control key and this should bring a menu in view that lets you choose to reset preferences and purge the cache. Can you check all options and try if this works?

     

    Otherwise Curt may tell you how to open the application as administrator.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 20, 2013 7:21 AM   in reply to Laptop-Herwig

    Check the video card again, I can only find a radeon hd6410.

     

    If Bridge will not start do you get any error messages?

     

    Press Ctl Atl Delete to bring up Task Manager.  Click on Processes tab and look for any instance of bridge.exe.  If found end program, then try loading CS6 Bridge.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 20, 2013 8:24 AM   in reply to Laptop-Herwig

    In Photoshop click on Help/Sys Info at the end of the first screen it should list the video card. 

     

    Also try to reset preferences.  Press and hold down the Ctrl key and click on the Bridge icon to start.  You should get a reset window with 3 options.

     

    When you installed CS6 did you accept the default options?  Did you move any program files files afterwards?  Did you move the Temp file off of C drive?

     

    Also, in Photoshop click Help/Updates and see it you need to update programs.

     
    |
    Mark as:
  • Omke Oudeman
    4,001 posts
    Nov 27, 2004
    Currently Being Moderated
    Feb 21, 2013 4:07 AM   in reply to Laptop-Herwig

    free mem for PS6:  1819MB  = 60%

     

     

    It is almost sure this is your problem. While the minimum requirements of PS are indeed 1 GB RAM Bridge, your system and other open applications also needs its part of the RAM. In normal conditions I think PS always sets 70% to use for RAM, the fact that your system shows 60% almost certainly means you have not enough RAM installed.

     

    Without knowing your situation or computer you are using I only can advise you to add more RAM. This work memory is badly needed for the process and each new version does need more RAM as also bigger files consume more RAM.

     

    RAM (Random Access Memory) is very cheap nowadays and I would advise you to put as much RAM in your computer as is possible, you will profit from it in terms of speed and easier use of applications.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 21, 2013 8:20 AM   in reply to Laptop-Herwig

    Laptop-Herwig wrote:

     

    First of all a - probably very important information - which I had forgotten:

    I often have tried to start BR and one time i got a ERROR MESSAGE ! It was like this: " ...license restiction.... you have to use another Adobe-product with PS..". I was very confused, started LR4 ( ütrchased ) but again no result. for my problem.

    I am sorry, I shoud have rermembered of thatl. The message never appeared again.

     

    If you get the message "must start Bridge for the 1st time with a qualifying product" you most likely have an expired Adobe Trail on the computer.  Search through the Unintsall Program list for any.  If found uninstall.

     

    Go to Adobe in Program Files and find bridge.exe.  Right click on it and create a shortcut on desktop.  Use this icon to click on to start Bridge.

     

    Temp file was not moved, but I cannot find a Temp-file on "lokaler Datenträger (C:)" ( in Explorer). ?

     

     

    On my computer if I click on C: drive there is a folder Temp, just before User.  Are you saying you have no such folder?

     

    Is Bridge part of Lightroom or do you have Photoshop also?

     
    |
    Mark as:
  • Omke Oudeman
    4,001 posts
    Nov 27, 2004
    Currently Being Moderated
    Feb 21, 2013 10:18 AM   in reply to Laptop-Herwig

    But do you think it may be the reason for BR not at all starting ?  Even if no other programm is running? ( PS6 not started )?

     

     

    I leave this question to Curt cause he is the Windows man in this forum but as far as I understand this thread you probably also have uninstalled the Bridge CS6 application when removing CS2.

    So more RAM will help your productivity and speed for certain but I'm afraid you need to reinstall CS6 first, those details can be better provided by Curt since I use Mac

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 21, 2013 10:56 AM   in reply to Laptop-Herwig

    Here is where my temp file is.  If you do not have one might do web search for what to do.  Not enough of a computer whiz to tell you what to do or it a problem.

     

    Temp file.JPG

     

    Confused as to how much ram you have.  The OS needs at least 1.6 Gig to operate.  Anything over that can be allocated to PS in edit/preferences/peformance.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 21, 2013 1:06 PM   in reply to Laptop-Herwig

    One way to perhaps solve your problem would be uninstall CS6 then run Adobe Script Cleaner, then reinstall CS6.  The script cleaner will remove remnants of the programs missed by the uninstaller.  Kind of like a new install.  Then on install uncheck the 32 bit mode if you want.

     
    |
    Mark as:
  • Omke Oudeman
    4,001 posts
    Nov 27, 2004
    Currently Being Moderated
    Feb 22, 2013 2:01 PM   in reply to Laptop-Herwig

    I will push up my Memory next days as You recomended and then Adobe-Help-Center has to give me Support.

     

    While the memory push up is still a good idea I'm afraid this is not revealing Bridge if it is currently not present on your system. Something seems wrong with your install because Bridge should be present after a default new install. Do you have a download copy or a hard copy out of the box?

     

    So double check if there is no Bridge.exe file on your system somewhere, double check if you installed both 64-bit versions of PS and Bridge, maybe reinstall once again and if all has checked contact Adobe about no install of Bridge possible with current download / hard copy of PS Extended.

     
    |
    Mark as:
  • Omke Oudeman
    4,001 posts
    Nov 27, 2004
    Currently Being Moderated
    Feb 26, 2013 12:55 PM   in reply to Laptop-Herwig

    It is a problem of the "user-authorisation". That sounds quite odd, but when I made a new user-account BR starts normally. It is aparently a Windows-problem.

     

    Maybe this is a bit of comfort to you, it is not exclusively Windows related, I have seen this happen on a Mac also

     

    However, the remedy on a Mac is to reinstall the system as an 'archive and install or via a recovery disk. This lets your files untouched (Of course for security you should first back up but you already have done that…)

     

    It installs kind of a new user account library and it takes about less then an hour, maybe Windows has a similar option??

     

    And Bridge is very critical on permissions and user related stuff, it comes with PS in your case but it is separate application and also delivered with other CS apps like Indesign, Illustrator and Premiere.

     

    PS is with CS6 at version 13 while Bridge is just at version 5

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points