Skip navigation
IlliniFin1
Currently Being Moderated

I am unable to add "Vertical" aspect movies when I add media.

Feb 20, 2013 12:44 PM

Tags: #import #premiere_elements_10

Help!  I have Premier Elements 10 with Windows 8 operating system.  I'm trying to do my very first project and when I went to add media, it would not add movie files that had been taken when my iPhone was held in a vertical position (meaning there would be black space on each side when viewed on a typical screen.  Is there a workaround?  Thanks.

 
Replies
  • Currently Being Moderated
    Feb 20, 2013 1:57 PM   in reply to IlliniFin1

    Welcome to the forum.

     

    What is the Project Setting, that you chose at New Project?

     

    What are the full details of the MOV files from the iPhone?

     

    Also, later iPhones will shoot with variable FPS Frame Rates, and those can really cause an issue with Premiere Elements and Pro, as well.

     

    The workaround has been to Open those variable FPS files in QT Pro (US $ 39 upgrade/unlock), then just Export from there.

     

    Good luck, and please let us know a bit more.

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 20, 2013 1:59 PM   in reply to IlliniFin1

    I would also take a look at this thread, especially the links in John T's Reply: http://forums.adobe.com/message/5050952#5050952

     

    I forgot to ask, what version of Apple's QT do you have installed?

     

    Good luck,

     

    Hunt

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points