Skip navigation
tmtm10
Currently Being Moderated

Albums missing after converting from Elements 9 to Elements 11

Feb 20, 2013 9:40 PM

Tags: #catalog #organizer #elements #convert #11 #album

After installing Elements 11 I used the convert feature to pull my Albums and Catalog from Elements 9 . I see the Albums from elements 9 listed in my elements 11 organizer but most don't have pictures in them, and some don't have all the pictures that they should. I then try to select the Album photos from an external hard drive to import them but elements 11 tells me that the photos already are in the Catalog and won't download them. I tried changing the name of the Album in Elements 11 to see if I could pull the pictures from the External HD though I get the same message. Any help would be greatly appreciated.

Apple iMac, OSX 10.7.5 8GB Memory, 2.5 GHZ Intel Core i5

 
Replies
  • Currently Being Moderated
    Feb 20, 2013 9:48 PM   in reply to tmtm10

    Can you please check if View >> Media Types >> all filters are checked?

     

    Thanks

    Andaleeb

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 20, 2013 10:23 PM   in reply to tmtm10

    Glad you got it working now.

     

    Thanks

    Andaleeb

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points