Skip navigation
m2dpost
Currently Being Moderated

Video Tearing on P2 Media

Feb 20, 2013 10:13 PM

Tags: #p2-footage #mxf

I am working on a project that is all P2 Media and I am experiencing some strange tearing in the video. It happens in random places and is repeatable until I restart PP. After restart it will happen in diferent random places. Oddly enough the tearing is not baked into the video as when I export it is gone. Below is a screen grab of what I am seeing on random frames. Is this a bug?

 

Mike

 

Video Traering copy.jpg

 
Replies
  • Currently Being Moderated
    Feb 21, 2013 4:21 AM   in reply to m2dpost

    Is it only P2 material which has this problem? What about AVCHD or HDV video? I'm thinking maybe your computer cant deal with the high data rate of P2 media. Has it worked OK previously with P2?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 21, 2013 6:34 AM   in reply to Andrew_S

    I suffered with this problem for the last year as well.

     

    This still happens both a Mac Pro / 24GB.  ram / Q4000 and a fast Raid by Maxx Digial running CS5.5 and CS6. Also on a HP Z820 with 64GB ram / GTX 570  and a raid with read write speeds of 1000/MB. sec running CS6.

     

    It is a defect with PrP. I suggest you submit a bug report in hopes SOME DAY this is addressed by Adobe. 

     

    https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points