Skip navigation
infosp1501
Currently Being Moderated

Error "Imossible to resolve <s:ViewNavigatorApplication>" in the mobile application mxml file

Feb 21, 2013 3:08 AM

Tags: #flash #builder #4.7

Flash Builder 4.7 - AIRSDK 3.6 installed.

Namespace 3.6 accepted in the -app.xml file (any other previous namespace generate an error).

 

Can't find help about this issue.

 

Any ideas ?

 

Thks in advance for answers.

 
Replies
  • Currently Being Moderated
    Feb 22, 2013 7:59 AM   in reply to infosp1501

    You need to overlay the SDK for flex, its in a little link at the bottom of SDK download page

     

    Note : Flex users will need to download the original AIR SDK without the new compiler.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points