Skip navigation
LilianLC
Currently Being Moderated

<Layer style> screen pops up for each photo in Automate Batch processing

Feb 21, 2013 5:16 AM

Tags: #photoshop #layers

Please HELP! I managed to re-record an existing Action without problem. I double click on <Set Layer style on current layer> and change to a new Layer Style for my Watermark Text. The <Contour> is Linear. The Actions panel turns red during editing.

 

But when I run > Automate > Batch and select that edited Action, the <Layer Style> screen pops-up for each photo and the only way to finish the batch of photos is to click <OK> for each photo. I’m using Photoshop CS5. I have refresh Photoshop, restart my laptop but the problem remains.

 

I did another copy of the original Action and just changed the

value in <Text Layer> and it works in the Batch processing. This problem only happens when I changed the value in the <Layer Style>.

 

I have been looking into many forums and still could not find the solution. I appreciate some advice as soon as possible as this problem has dragged on for two weeks now.

 

Thank you in advance.

 
Replies
  • Currently Being Moderated
    Feb 21, 2013 6:18 AM   in reply to LilianLC

    Could you please post a screenshot with the pertinent Panels visible?

    Is the »Toggle dialog on/off« checkbox checked for the particular step in the Action?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 21, 2013 6:59 AM   in reply to LilianLC

    In this case I mean the Actions Panel (with the Action expanded).

    The »Toggle dialog on/off« checkbox is left of the Action steps’ names in the Actions Panel.

    toggleDialogOnOff.jpg

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 21, 2013 7:12 AM   in reply to LilianLC

    One can make screenshots via software.

    Which OS do you use?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 21, 2013 7:26 AM   in reply to LilianLC

    I don't see any <Toggle> dialog box on my screen.

    Have you checked out the screenshor I posted?

     

    Is »Main WM NAME 70 copy« definitely the Action you use in the Batch?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 21, 2013 8:15 AM   in reply to LilianLC

    Could you expand the Action steps?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points