Skip navigation
Currently Being Moderated

DVD Quality Sucks

Feb 23, 2013 10:25 AM

I shoot weddings in HD with a SONY HVR-Z5U and edit them in Premiere Pro CS6 using the correct settings and then use the Adobe Dynamic Link to import them into Encore CS6. I use the DVD and Blu-ray presets in Encore. The Blu-ray discs have a sharp clear quality but the DVDs look awful. If nobody is moving the video looks fine but my videos are mostly long shots of dancing and everyone looks blurry and pixellated. They look much worse than my old wedding DVDs looked on the older 4x3 TVs. I did tests with the same scene on a 2 hour video, a 2 minute video and with Maximum Render Quality checked and I even tried exporting an mpeg2 from PPro and importing that into Encore but I saw no difference. How can I improve the DVD quality?

 
Replies
  • Currently Being Moderated
    Feb 23, 2013 11:23 AM   in reply to sneedbreedley

    >exporting an mpeg2 from PPro

     

    Was that a regular mpeg2 or did you use the pre-defined mpeg2-dvd setting?

     

    Have you tried exporting as widescreen dv avi and then letting Encore do the encoding?

     

    I start with AVCHD http://forums.adobe.com/thread/652694 to DVD (no BluRay) and my final results are very good

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 23, 2013 1:27 PM   in reply to sneedbreedley

    No idea... I use the defaults and have very good results

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 23, 2013 1:33 PM   in reply to sneedbreedley

    Try changing the project default setting..

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 23, 2013 7:01 PM   in reply to sneedbreedley

    You are correct. It would have to be set when creating the project. In any event, I do not know how Encore is dealing with fields when using automatic. Logically, it should match the source.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 24, 2013 5:35 AM   in reply to sneedbreedley

    sneedbreedley wrote:

     

    Well I use the Automatic DVD Setting so how do I change the Automatic DVD Setting from "Lower" to "Upper" field? I can't even find these settings to change them.

    sneed01.png

    So the field order for the default transcode settings can't be changed.  Instead, select the asset in the project panel and go to the File menu:

    sneed02.png

    sneed03.png

    sneed04.png

    sneed05.png

    sneed06.png

    sneed07.png

    sneed08.png

     

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 24, 2013 5:53 AM   in reply to Jeff Bellune

    Jeff, to be sure I am not missing anything; it is no longer "automatic." I think that's what the sneed is looking for.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 24, 2013 7:08 AM   in reply to Stan Jones

    That's true, but to the best of my knowledge there's no way to make Automatic UFF, so what I showed was the next best thing.

     

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 24, 2013 7:16 AM   in reply to Jeff Bellune

    And in this case, the next best thing is probably the only thing.

     

    And automatic is always LFF?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 24, 2013 7:28 AM   in reply to Stan Jones

    Start a new DVD project and check the default transcode settings. They show Automatic with LFF and the Fields control is dimmed. I'll check again, but I don't think there's any way to edit the Automatic preset.

     

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 24, 2013 12:35 PM   in reply to sneedbreedley

    Then you'll need to use a bit rate calculator like this one:

     

    http://dvd-hq.info/bitrate_calculator.php

     

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 24, 2013 12:20 PM   in reply to sneedbreedley

    >one that is over 7GB and will not fit on a DVD

     

    That is why a dual layer DVD is "often" used for video that is over one hour... especially if there is a lot of movement which requires a higher bit rate

     

    Do you have a dual layer burner?

     

    If yes, use  Verbatim Two layer Or Falcon Pro for inkjet printable Two layer

     

    If no, consider splitting your 2+ hour video onto two single layer discs

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 24, 2013 5:06 PM   in reply to sneedbreedley

    but I'm still surprised how poor the DVD's look.

    Just to be sure, you are not judging a DVD-Video against a BD from the original material, are you?

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 26, 2013 4:57 PM   in reply to sneedbreedley

    I switched to Encore because of the Adobe Dynamic Link

     

    That's probably the last reason you want to use Encore.  In fact, I generally recommend against using DL.  For what it's worth, I've read a lot of reports claiming TMPGEnc offers a better result than the MainConcept encoder Adobe uses.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 26, 2013 7:29 AM   in reply to Jim Simon

    I'm also shooting 1080i HDV and have never been thrilled with the DVD quality. My main issue is not the quality of the image itself, but rather the apparent fielding or scaling issues I see when the camera is moving. Lines that are horizontal or near-horizontal flicker when the camera is panning or zooming. As we know, HD is UFF and DVD is usually LFF. My understanding is that Encore CS6 will now accept an .m2v file encoded as UFF and will not transcode it. I've tried this using AME and it didn't seem to help my problems.

     

    The one solution I have found to work is...a lot of work. I used the HD2SD method (do a search) that involves using VirtualDub, Avisynth, and HC Encoder software (all free/donate). From Premiere, export an HD .avi using Lagarith or UT "lossless" codec, then convert to SD using HD2SD script in VirtualDub, then encode MPEG-2 DVD in HC Encoder. Then author in Encore as usual.

     

    Maybe folks that shoot 1080p or 720p aren't seeing the issues that we get with 1080i to DVD, since they are not dealing with fields?? Have been fighting with this for several years now.

     

    Thanks

     

    Jeff Pulera

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 26, 2013 7:58 AM   in reply to SAFEHARBOR11

    Hi Jeff,

     

    What version of Pr/En/AME?  Up until version CS6, the AME did not use CUDA-accelerated scaling and deinterlacing, even if the Pr sequence was from a project with hardware MPE enabled.  So the only fallback was to check Maximum Render Quality in the AME export settings, which because of the lack of hardware MPE support, was incredibly slow.  But MRQ was still imperative for interlaced footage to have any chance at all of coming out with decent quality.

     

    How does version CS6 deal with it?  I don't know.  Some testing and experimentation is required. 

     

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 26, 2013 8:05 AM   in reply to Jeff Bellune

    Hi Jeff,

     

    I've enjoyed your tutorials and posts over the years, thanks. I used to use the Matrox RT.X2 hardware with CS3 and Matrox was doing something to help the downscale process and I had no issue with making DVDs from 1080i footage. When I "upgraded" to CS5 and MXO2, that is when I started seeing issues, with or without Matrox. Have been fighting with the DVD quality ever since, including CS5.5 and CS6, with and without GPU help, and of course using MRQ as well. I see so many folks on the forum saying "I think it looks great, works for me". Sorry, has not been my experience and I feel like I have tried EVERY combination of settings and methods. HD2SD has been the only solution that works for me. I wish my cameras would do 1080p and maybe that would help?

     

    Thanks

     

    Jeff Pulera

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 26, 2013 9:11 AM   in reply to sneedbreedley

    My cameras have CMOS chips and shoot 1080i only, but the last stage play I did, I shot using 1/30 shutter speed (for better low light quality) which to me mimics 1080p30 to some degree, and seemed to help eliminate the "shimmering" DVD issues.

     

    I used the HD2SD method and rendered as progressive and the DVD quality was the absolute best I have ever produced from an HD source! The program is just over 2 hours, on 4.7GB media, and on my 720p 50" plasma, it looks like HD. Just incredibly clean and the colors really popped as well (from Sony Blu-ray upconvert via HDMI). I also made sure to never let the camera gain go above 0dB. One of the reasons I shot at 1/30, so I would not need any gain and therefore the HDV image is a lot cleaner than usual. Images with no noise just compress so much better!

     

    Yes the motion is slightly choppy or even blurred using 1/30, but overall very pleased with the images

     

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 26, 2013 9:18 AM   in reply to SAFEHARBOR11

    I used the HD2SD method and rendered as progressive and the DVD quality was the absolute best I have ever produced from an HD source!

    I have to agree.  Dan's hd2sd script that brings together all those AviSynth filters is a pretty spectacular piece of work!

     

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 26, 2013 5:02 PM   in reply to SAFEHARBOR11

    HD is UFF and DVD is usually LFF.

     

    DVD can be either depending on the content.  It's only 'usually' LFF if you're using DV as the source.  Otherwise it's whatever it needs to be.

     

     

    Encore CS6 will now accept an .m2v file encoded as UFF and will not transcode it.

     

    It always has.  It was the Dynamic Link that screwed up the fields.  But again, that's best not used (I think).

     

     

    Maybe folks that shoot 1080p or 720p aren't seeing the issues that we get with 1080i to DVD

     

    I've not had any issues yet using PP alone for my 1080i material on DVD.  I wonder if HDV being only 1440 has any part in this.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 26, 2013 5:03 PM   in reply to Jeff Bellune

    How does version CS6 deal with it?

     

    In my experience, quite well.  I've yet to see anything that made me want to try Dan's script.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 27, 2013 9:49 AM   in reply to sneedbreedley

    What bitrate for each option?

     

    Can you remind what your source and PR sequence settings are? (I haven't been tracking this thread closely enough.)

     

    Do you see the same result in Encore preview?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 27, 2013 6:00 PM   in reply to sneedbreedley

    Use the MPEG2-DVD format and the Match Source Attributes (Highest Quality) preset.  Be sure to use Scale to Fill over on the Output tab to the left.  If you have CUDA turned on, you're good.  If not, check Maximum Render Quality.  Do not check Use Previews.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 28, 2013 6:41 AM   in reply to sneedbreedley

    If you encode to MPEG-2 from Premiere, besides the resulting audio and video clips, a couple of extra files are created, and somewhere in there are your Chapter marks. In Encore, use "Import As > Timeline" and grab only the audio and video clips. Encore will automatically pick up the Chapter marks for you.

     

    Thanks

     

    Jeff Pulera

    Safe Harbor Computers

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 28, 2013 7:35 AM   in reply to Jim Simon

    Jim Simon wrote:

     

    HD is UFF and DVD is usually LFF.

     

    DVD can be either depending on the content.  It's only 'usually' LFF if you're using DV as the source.  Otherwise it's whatever it needs to be.

     

     

     

    The only issue you can have on this is the motion menu's. If the dvd is lower and the footage is upper the thumbnail can run wrong.

     

     

    Encore CS6 will now accept an .m2v file encoded as UFF and will not transcode it.

     

    It always has.  It was the Dynamic Link that screwed up the fields.  But again, that's best not used (I think).

     

     

     

    CS5 and 5/5 flipped the fields when using DL but they corrected that in CS6.

    All versions did not re-encode m2v with upper field. That was the wordaround.

     

     


    Maybe folks that shoot 1080p or 720p aren't seeing the issues that we get with 1080i to DVD

     

    I've not had any issues yet using PP alone for my 1080i material on DVD.  I wonder if HDV being only 1440 has any part in this.

     

    I have a Canon A1 hdv camera and I always shot in 1080i. Never have choppy scenes. I do have to be carefull with panning, usually try to avoid it or just follow the subject.

    DVD is CS6 is good (they aren't blurry or whatever), but as Jim pointed out earlier, I find TMPGenc better (equal to the HC encoder)

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 28, 2013 4:25 PM   in reply to Ann Bens

    @sneedbreedley.  I shoot with a Sony Z5U, in both HDV progressive and interlaced, and have no issues with DVD quality.  I am working on my first project with CS6, and have not output anything yet, so I can't comment on that part.  I've also shot up to 2 hours and still had good results.  You can always try dual layer disc's if the length affects your quality

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 28, 2013 8:20 PM   in reply to sneedbreedley

    Importing via Dynamic Link looked better.

     

    That's unlikely.  At best, it would look no worse.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points