Skip navigation
Currently Being Moderated

line spacing increased by superscript numbers for footnotes

Feb 24, 2013 6:42 PM

Tags: #line #spacing #superscript

in Indesign I am designing a book - at the end of most paragraphs there is a superscript footnote number. The last line of each paragraph has a larger space than the bodytext space or leading. It looks a bit odd - is there a way to  override this - I understand that it is creating the same space from the top of the superscript number to the bottom of the line above but it looks wrong. Can anyone help please?

 
Replies
  • Currently Being Moderated
    Feb 24, 2013 9:13 PM   in reply to gmwinfodesign

    1. Define in your paragraph style (you should only work with Paragraph Style) a fixed leading (instead of "Auto")

    2. And/Or go to

    Mac: InDesign > Preferences

    Win: Edit > Preferences

    In type activate "Apply Leading to Entire Paragraphs"

     

    Redommendation: Set up you footnote numbers with Character Styles.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points