Skip navigation
Currently Being Moderated

Illustrator CS6 won't run. Entry Point Not Found

Feb 24, 2013 11:01 PM

Cannot get Illustrator CS6 to run. All othe CS6 components are running fine.

 

Every time I try to start Illustrator I get error message:

 

The procedure entry point

?AcquireVarient@ImageInterface@drawbot@dvaui@@QEBA?BV?intrusive_ptr@UI mageInterface@drawbot@dvaui@@@boost@@V?rational@J@5@@Z could not be located in the dynamic link library dvaui.dll.

 

This is on a Window 7 Pro PC. CS5 previously ran fine, but computer was rebuilt after a harddrive crash then loaded with CS6 and this problem began. CS6 installation on laptop works fine, so downloaded files are OK.

 

I have tried to uninstall and reinstall twice, but always the same result.

 

Illustrator CS6 Error.png

 
Replies
  • Currently Being Moderated
    Feb 25, 2013 12:51 AM   in reply to TanatRoadhamhae

    Update your graphics driver.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 20, 2013 10:43 AM   in reply to TanatRoadhamhae

    Had same problem.  Uninstalled and reinstalled, but still no success.  Then I uninstalled, deleted everything in the ...\Programs\Adobe\* folders and reinstalled, and everything worked fine.  Seems like the file that was corrupt and causing the problem is not removed and replaced by uninstall/reinstall, but deleting everything allows a good copy to be installed.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 28, 2013 12:28 PM   in reply to GetAIRunning2013

    Great. Thanks a lot!

    I had the same Problem and tried (almost) everything, but I forgot about this little and obvious thing...

     

    Now, everything is fine.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points