Skip navigation
CyrilLebret
Currently Being Moderated

I have an issue with MAJ+F5 : "fill"

Feb 25, 2013 1:40 AM

Tags: #fill #keyboard_shortcuts #select_all

I have an issue with MAJ+F5 by default afected to "fill" and applying "select all" instead ... I didn't do anything with keyboard shortcuts...
So I tried to reapply it to MAJ+F5 via keyboard shortcuts, but it still apply "select all" ...

 

Am I the only one with that issue ? What can I do ?

 
Replies
  • Currently Being Moderated
    Feb 25, 2013 4:19 AM   in reply to CyrilLebret

    Boilerplate-text:

    Are Photoshop and OS fully updated and have you performed the usual trouble-shooting routines (trashing prefs by keeping command-alt-shift/ctrl-alt-shift pressed while starting Photoshop after making sure all customized presets like Actions, Patterns, Brushes etc. have been saved and making a note of the Preferences you’ve changed, 3rd party plug-ins deactivation, system maintenance, cleaning caches, font validation, etc.)?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 11, 2013 9:47 AM   in reply to CyrilLebret

    What language version is your photoshop and which version is it?

     

    You might check your actions (Window>Actions) and see if there is an action Select>Select All that has the Shift+F5 (Maj+F5) shortcut assigned to it.

     

     

    Added:

     

    After checking the actions i think you might have the Command set loaded and the Shift+F5 shortcut is assigned to Grow (selection)

     

    Message was edited by: R_Kelly

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points