Skip navigation
timthebunyip
Currently Being Moderated

Photoshop elements organizer 11 freeze on splash screen

Feb 25, 2013 5:05 AM

Hi there, hope someone can help here - have:

 

  • Photoshop Elements 11
  • Windows 7

 

Had a power glitch go through and since then have been unable to get the organiser to work.  Everything was working perfectly up until that point with no issues at all!

 

Have tried the following things.  Observations:

 

  • Splash screen appears then freezes
  • Control panel shows organizer running
  • Need to exit process
  • Photoshop Elements Editor runs OK
  • Premiere Elements Editor runs OK
  • Photoshop Elements Organiser Version 8.0 will open

 

Have tried the following

 

  • Click with combinations of Alt+Shift+Ctrl, Shift+Ctrl, etc and still does not work (as per other discussions).  Does not bring up the dialog to reset the catalogues, etc
  • Have tried deleting the various configuration files .prf and so on - still no good
  • Tried renaming the catalogue directory to try and prompt it to start using a new catalogue
  • Renamed all of the AppData directories related to Photoshop Elements 11 / Organizer 11 to try and get it to rebuild original data
  • Tried launching organiser via editor, via premiere elements splash screen, via photoshop elements splash screen, directly from explorer with admin priveliges - no good
  • Have uninstalled and renamed all old directories and then reinstalled to try and remove any hidden data - still no good

 

I have read the other posts and have searched the web and followed their instructions for troubleshooting without any success.

 

This is a really persistent problem - short of wiping the computer and doing a clean install (sigh!) I am at a loss as to how I can get around this.  There must be some start up file or interaction with another photoshop file hidden away on the harddrive somewhere.  The program freezes right at the start when the splash screen first displays with the credits

 

Help appreciated. Sleep time now!

 

Thanks

 
Replies
  • Currently Being Moderated
    Feb 25, 2013 5:16 AM   in reply to timthebunyip

    Kill any such exe from the task manger, if running-

    autoanalyzer, photoshop file agent, dynamic link manager, photoshop server and photoshopelementsorganizer.exe

     

    Now please try launching Organizer directly from its exe in C:\Program Files (x86)\Adobe\Elements 11 Organizer by right click >> Run As Admin keeping Shift key pressed. You should see Catalog Manager dialog.

     

    Thanks

    Andaleeb

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 27, 2013 11:12 PM   in reply to timthebunyip

    Please try uninstalling PSE. Once done, please rename folders mentioned in last hierarchy (if exist) -

    C:\Users\<username>\AppData\Roaming\Adobe\Elements Organizer\11.0

    C:\Users\<username>\AppData\Roaming\Adobe\Online Services\Photoshop Elements 11.0.0

    C:\ProgramData\Adobe\Elements Organizer\11.0

    C:\ProgramData\Adobe\Elements Organizer\Catalogs

     

    Once done, please install PSE by right clicking 'setup.exe' (located in PhotoshopElements folder) and select 'Run as admin' and do the rest of installation.

     

    ~Andromeda

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points