Skip navigation
Dan Jacobsen
Currently Being Moderated

AE not seeing a Tiff's alpha

Feb 25, 2013 10:10 AM

Hi there,

 

I have a Tiff with an alpha that cuts a logo's shape out.

 

PS CS5 imports this and shows its correct alpha, but AE CS5 brings it in as a solid square.

 

I haven't seen this before, any idea what it might be?

 

AE is seeing the alpha of other test Tiffs I've tried.

 

Cheers

 
Replies
  • Currently Being Moderated
    Feb 25, 2013 10:17 AM   in reply to Dan Jacobsen

    First check the color space. It must be RGB. If that does not work just save it as a PSD. It's a better format for AE anyway. 

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 25, 2013 10:44 AM   in reply to Dan Jacobsen

    It might have been something to do with the Tiff Preview stored in the file. Tiff's can be finikey

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 25, 2013 10:55 PM   in reply to Dan Jacobsen

    TIFFs can have any number of custom channels. If the Alpha is not the only custom channel in the 4th place, AE may confuse matters. This could easily happen if you have saved a selection and in the process created a channel in PS, use layered TIFFs or some odd saving options for the TIFF...

     

    Mylenium

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points