Skip navigation
sgribber
Currently Being Moderated

Transparency issue with insert logo feature of the title

Feb 25, 2013 2:22 PM

Tags: #bug #transparency #insert #logo #title

I have a PSD that displays properly in the PP timeline.   What I'm trying to do is insert that logo into my in a Title Clip with scrolling credits.   When I click insert logo,  the logo displays partically correct and parts of it are transparent or missing?     I have tried converting the image to tiff and png but experience the same issue.

 
Replies
  • joe bloe premiere
    4,391 posts
    Dec 6, 2009
    Currently Being Moderated
    Feb 25, 2013 5:38 PM   in reply to sgribber

    Instead of embedding your logo in the titler with your credits,

    try using one layer for the logo, and a new layer for your scrolling credits.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 25, 2013 6:23 PM   in reply to sgribber

    I'd recommend going the other way.  Instead of bringing the PSD logo to your PP credits, move the credits over to the PSD and use the Motion effect in PP to simulate a scroll.

     
    |
    Mark as:
  • joe bloe premiere
    4,391 posts
    Dec 6, 2009
    Currently Being Moderated
    Feb 26, 2013 4:36 AM   in reply to sgribber

    What's I'm looking to do is have the logo scroll in with the rest of the credits.

     

    Ah... I missed your intent for the scrolling logo.

    Jim's tried and true suggestion is a solid method, but I prefer doing

    anything with scrolling text (especially with added logos) in After Effects.

     
    |
    Mark as:
  • joe bloe premiere
    4,391 posts
    Dec 6, 2009
    Currently Being Moderated
    Feb 26, 2013 7:59 AM   in reply to sgribber
     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points