Skip navigation
drewcinclair
Currently Being Moderated

PR and AE dynamic link problem

Feb 25, 2013 7:36 PM

Tags: #premiere #link #dynamic

I am using dynamic link between PR and AE and for some reason when I adjust a clip in AE it doesn't sync with PR clip.The  adjusted clip from AE will show up in the source monitor in PR but it won't adjust saves to the PR clip. Any thoughts? Thanks.

 
Replies
  • Currently Being Moderated
    Feb 25, 2013 9:44 PM   in reply to drewcinclair

    You have posted your question in the Photoshop.com and Revel forum. I am moving your question to an approiate forum, to answer your question better.

    Thanks

    Scott

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 26, 2013 8:27 AM   in reply to drewcinclair

    Huh?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 4, 2013 4:34 PM   in reply to drewcinclair

    Post a screen shot of your sequence zoomed in enough to see the relevant clip.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 5, 2013 8:38 AM   in reply to drewcinclair

    Ah, the clip is rendered.  You'll have to delete the render files and the clip will update.  Usually that render will disappear on it's own whenever a change is made in AE, but sometimes it gets stuck and you have to delete the renders manually.  It's a bug, I think.

     

    You will lose all the renders, though.

     
    |
    Mark as:
  • joe bloe premiere
    4,391 posts
    Dec 6, 2009
    Currently Being Moderated
    Mar 5, 2013 10:41 AM   in reply to drewcinclair
     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points