Skip navigation
Currently Being Moderated

How do I change Illustrator doc. window settings from maximizing all open minimized files at once?

Feb 26, 2013 6:37 AM

Tags: #illustrator #mac #cs6

In Illustrator CS6 preferences I can't figure out how to change my settings for document windows.

I have the untabbed documnets un checked, I do not want to use tabbed documents.

I work with several ai. floating docs at one so I have them minimized in my dock (on a Mac).

When I click on one to work with all the minimized docs  maximize, it's so annoying! Is there a way to stop this?

Thanks,

 
Replies
  • Currently Being Moderated
    Feb 26, 2013 7:32 AM   in reply to jektek

    If you did edit >> preferences >> (uncheck) open documents as tabs, and the windows are floating, then you minimize each, then clicking quiclly and letting go in dock shoudl maximize one at a time.

     

    I do seem to have found a bug. if I have 3 docs minimized in dock, create a new documnet, then i get 2 open windows.

     

    Did you update to 16.04?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 2, 2013 11:08 AM   in reply to jektek

    Any luck fixing this issue?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 2, 2013 12:34 PM   in reply to jektek

    yes it is bugging me as well

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 16, 2014 2:18 PM   in reply to jektek

    I have this same issue.  I never had this problem with CS3, CS4 or CS5.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points