Skip navigation
fatafolders1
Currently Being Moderated

Problem with CS5 - Upgrade plugins?

Feb 26, 2013 11:02 AM

Tags: #cs5 #indesign #creative #suite #plugin #upgrade

Hi. I'm having trouble opening a file. I keep getting an error saying the plugins need to be updated (see image).

 

The file was created before I came to this job, but I'm pretty sure it was created in CS5, which is the version I'm trying to open it in.

 

Any help is greatly appreciated.

screenshot.png

 
Replies

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points